locked
Intermittant Connectivity RRS feed

  • Question

  • I purchased and setup my MSS last night.  It worked great for about 30 minutes, then lost connectivity.  I was logged out of the console and received this msg when trying to log back in... "This computer cannot connect to your home server. Check your connection, blah blah."


    I hadn't just installed anything or changed the configuration.  The only thing I can think of is that I was installing the console on another computer in the house about that time (but that's necessary and good to have it backup other computers, right?).


    I discovered that I could ping the IP address, but not connect via the console or Remote Desktop client or browse via windows.  I have a mix of Vista and XP Pro boxes, and the problem is happening on both.


    The weird part is that I came back to it an hour later, and was able to log right in. So, I was all happy (even if confused).   So, I played with it for another 5 min or so, and the same thing happened ... dropped me. Went to bed, got up, found it working again, played with it for 5 minutes, dropped me again. At this point it's done it like 10 times, and I only get 30sec on the box before it does so. I also can't seem to find a trigger for what causes it to get *re*-connected.


    Anyone have any ideas?  Going to try telneting next, once the client finishes installing.

    Thursday, July 10, 2008 4:16 PM

All replies

  • Hi,

    Have you checked any power saving settings in the system, plus on the NIC itself.

    A few details of what your hardware etc is, might help, plus your router/switch etc.

     

    Colin

    Thursday, July 10, 2008 5:12 PM