none
Cannot edit a post RRS feed

  • Question

  • Hi

    When trying to edit one of my own posts,
    I select the edit button
    the edit screen appears
    the text briefly flashes and disappears
    The edit screen remains blank?

    See my posts in the following thread where this happens consistently.

    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/5e4436db-236c-4129-ba84-20641476b084


    EDIT: This started out to be a random issue, now it's become constant? I have found that I can log off/on and then get the editng to work for one message?

    Edit 2: I have recreated this behavior in IE7 and IE8 and in all of the Windows 7 client forums? So why can I edit my posts in this bug forum?  :)

    Edit 3: More information to hopefully help to track this down. In any thread I can edit the initial post in the thread, (Thread Starter) this works as expected. Any other post in the thread I cannot edit.



    Thanks,


    Ronnie Vernon MVP

     

    Saturday, May 30, 2009 10:03 AM

Answers

All replies

  • Can I add to this the similar issue that I try to Edit the text of someone else's post and the Edit box comes up completely empty occasionally.



    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Saturday, May 30, 2009 2:54 PM
  • I'm not able to repro this on my test boxes but Yes, I'm able to repro this bug on the thread that Ronnie provided. Very strange issue

    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/5e4436db-236c-4129-ba84-20641476b084

    I'll file a bug on this.
    STO Forums Test Lead
    Monday, June 1, 2009 5:19 PM
  • Hi Don

    Thank you very much.

    The issue is still ongoing and does seem to be sporadic, but it happens on a vast majority of the messages that I try to edit.

    Just for info, I have tried using Firefox/3.0.10 and that browser does not display this problem?

    Let me know if you get any feedback on this bug from the devs.

    Thanks again.


    Ronnie Vernon MVP
    Monday, June 1, 2009 5:28 PM
  • Confirmed. This only happens in IE 7, 8. I used FF 3.x and the edit functionality works. Looks to me that it's not able to get the correct css and/or javascripts for the editor.

    I've already pinged the test team on this and we've filed a bug.
    STO Forums Test Lead
    Monday, June 1, 2009 5:47 PM
  • Don

    Thanks again.



    Ronnie Vernon MVP
    Tuesday, June 2, 2009 2:00 PM
  • Hi Don

    Just thought I would post an update to this problem.

    After experiencing this problem and a huge amount of error messages over this past weekend, I have been logged on for almost 4 hours this morning and all of the problems have completely disappeared?

    Everything is working as expected. Keeping my fingers crossed. J

    Thanks,



    Ronnie Vernon MVP
    Monday, June 8, 2009 8:34 PM
  • We've had some issues in our backed servers yesterday. (My Threads and My Alerts not updating with recent posts/threads). This gave us an idea that one of our backend servers are out of sync.Part of the problem is that we had one of our backend sql servers (read only servers) not replicating data correctly which caused data to be out of sync.

    Hopefully, this also has fixed some hick-ups on the Front end servers.
    STO Forums Test Lead
    Tuesday, June 9, 2009 6:55 PM
  • Hi Don

    Thanks.

    After posting my message yesterday, I did encounter the problem with the edit function again, but it was random and worked as expected most of the time I used it.

    So it is better, but still there.

    Regards,


    Ronnie Vernon MVP
    Tuesday, June 9, 2009 8:18 PM