none
System.ComponentModel.Win32Exception (0x80004005) user name or password incorrect. RRS feed

  • Question

  • Hi,


    We have installed our application on one server and we have installed MS SQL 2012 on another server.

    We are trying to run few application related services using operational ID and password.

    But we are getting the below mentioned error:

    System.ComponentModel.Win32Exception (0x80004005) user name or password incorrect.


    Kindly need your expert advice.


    Thanks in Advance,

    Vittal V

    Thursday, October 26, 2017 9:49 AM

All replies

  • How does the Connection string look like? With authentication type = Windows or SQL are you using? Have you created the login & database user? Can you logon using SSMS & the same credentials?

    Review also SQL Server ErrorLog for the complete error message of the failed login attempt.


    Olaf Helper

    [ Blog] [ Xing] [ MVP]

    Thursday, October 26, 2017 9:54 AM
  • So this error is coming from application or database. I do not think this is database related issue.

    Cheers,

    Shashank

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My TechNet Wiki Articles

    MVP

    Thursday, October 26, 2017 9:54 AM
  • Doesnt look like a database error to me

    Please Mark This As Answer if it solved your issue
    Please Vote This As Helpful if it helps to solve your issue
    Visakh
    ----------------------------
    My Wiki User Page
    My MSDN Page
    My Personal Blog
    My Facebook Page

    Thursday, October 26, 2017 9:57 AM
  • Hi Shashank,

    The error is occurring on the application side. I am able to login to SQL DB is up and running.

    Scenario 1: the operational ID used to login to both the servers is ABCDEF and both having the same password to login.

    When we run the services there is no problem. everything works fine.

    Scenario 2: the operational ID used to login to both the servers is ABCDEF and both having the different passwords to login.

    Now when I try to start the services,I am getting the error. 

    Regards,

    Vittal V

    Thursday, October 26, 2017 10:31 AM
  • Hi Visakh ,

    Yes, DB is up and running. We are facing the issue while starting the services.

    Regards,

    Vittal V

    Thursday, October 26, 2017 10:32 AM
  • Hi Shashank,

    The error is occurring on the application side. I am able to login to SQL DB is up and running.

    Scenario 1: the operational ID used to login to both the servers is ABCDEF and both having the same password to login.

    When we run the services there is no problem. everything works fine.

    Scenario 2: the operational ID used to login to both the servers is ABCDEF and both having the different passwords to login.

    Now when I try to start the services,I am getting the error. 

    Regards,

    Vittal V

    Sounds like authentication issue in that case


    Please Mark This As Answer if it solved your issue
    Please Vote This As Helpful if it helps to solve your issue
    Visakh
    ----------------------------
    My Wiki User Page
    My MSDN Page
    My Personal Blog
    My Facebook Page

    Thursday, October 26, 2017 10:39 AM
  • But we are unable to trace the source of this error.

    We have not maintained the user name and password anywhere else but in the services logon properties.

    Thursday, October 26, 2017 10:45 AM
  • Hi Experts,

    We have installed our application on one server and we have installed MS SQL 2012 on another server.

    We are trying to run few application related services using operational ID and password.

    But we are getting the below mentioned error:

    System.ComponentModel.Win32Exception (0x80004005) user name or password incorrect.

    Scenario 1: the operational ID used to login to both the servers is ABCDEF and both having the same password to login.

    When we run the services there is no problem. everything works fine.

    Scenario 2: the operational ID used to login to both the servers is ABCDEF and both having the different passwords to login.

    Now when I try to start the services,I am getting the error. 

    Kindly need your expert advice.

    Thanks in Advance,

    Vittal V

    Friday, October 27, 2017 4:21 AM