locked
Linksys WRT-350N RRS feed

  • General discussion

  • Two things, first is an possible bug in WHS's internet browser, second is a problem with the WRT-350N.

     

    First,  The web browser in WHS (I know it's IE 7), doesn't appear to be able to properly display the configuration screens for any Linksys router.  I don't know if it is a Java issue or something else.  I can view the routers config screens fine in IE 7 in XP as well as Vista.  In WHS, all of the graphics appear to be displayed properly, but any text, all dialog boxes and buttons are just not there.  At this point, I don't want to install Java or Firefox, since this isn't a critical issue. (BTW, this happens on the 54g as well as the 350N)

     

    Second.  I bought a WRT-350N to replace my WRT54g because I wanted wireless N, but more importantly, a gigabit switch.  I set it up, did all of the DHCP reservations, forwarded the appropriate ports, etc.  All was well for about a week.  Suddenly, I couldn't remote into any of my machines any longer (although I was able to log into the WHS web site).  I verified all ports were still forwarded correctly, the DHCP reservations hadn't been deleted, etc...  I went to GRC's website and did a port scan, and it showed that all of the service ports I had forwarded to WHS were running in stealth mode (not responding).  Even more interesting, it showed port 21 responding which should have been stealthed!  I did a hard reset of the router, manually redid the configuration and tested and nothing changed.  As a last resort, I downloaded the firmware frim Linksys's website and reflashed the router.  Even though it was the same version, the Linksys installer warned me that I was flashing the router with firmware that was older than the version already installed.  After I redid the configuration this time, all was well again.  I had heard that there were some problems with the 350N, but I guess I figured that they should have been resolved by now.

     

    Most of this is FYI, if you are having network problems, and you have this router I hope this helps you.

    Thursday, March 29, 2007 2:35 PM

All replies

  • I am having the same type of issues with WHS's IE and the options for my D-Link router.  I downloaded Firefox, and that was able to access the menus correctly.  With this product supposed to be used as a headless item, I wonder if javascript, or some other feature in IE has been disable to lessen the chance of virus's or other malware. 


    Thursday, March 29, 2007 5:00 PM
  • I have  the same problem too when in WHS I tried to look at my router configs (linksys wrt54gs) not everything is displayed.
    Tuesday, April 3, 2007 12:18 AM
  • The way I soved this was long winded but it worked:

     

    1 Let the system run a standard overnight update

    2 Reload IE 7.0

    3 Add the router IP into the Trusted Sites

     

    Not sure why this works but it cured it for me.

     

    I had tried adding the router into the Trusted Sites first but it only helped for some pages but not others.

     

    Andrew

    (WHS on C7 1.2ghz 500Mb RAM 400Gb HD and totally fanless case)

    Sunday, July 15, 2007 1:15 PM
  • I have a wrt-330 and just Adding the router IP into the Trusted Sites worked for me. Is the web site that you are trying to get on doesn't work like it supose to work, add it to your trusted sites and 9 out of 10 times it will work.
    Monday, July 16, 2007 6:46 PM
  • Yes, adding the router site to the Trusted Sites lowers the security setting for that site which will then allow things like javascript that are disabled by default on Server 2003.
    Wednesday, July 18, 2007 10:37 PM
  • Has anyone been able to access the Storage Link outside of their network and map it as a drive? I don't mean via FTP, I mean actually map it such as \\WANIP\share_name ?  I can do this within my network but not outside. I can FTP to the storage link without any problems.

     

    Alex

    Wednesday, January 23, 2008 4:54 AM