locked
Not able to find ISO file RRS feed

  • Question

  • I try to mount the iso image for the beta of the new vail home server. But i cant find the image? Any one got any ideas on how to do or find it?
    • Moved by Ken WarrenModerator Sunday, September 12, 2010 6:19 PM Vail question (From:Windows Home Server & Windows Home Server "Vail" Add-Ins and Developer Information)
    Sunday, September 12, 2010 6:00 PM

Answers

  • How and where are you trying to mount the .iso image? And why? Probably your best bet will be to consult the documentation for the tool you're using to mount the image.
    I'm not on the WHS team, I just post a lot. :)
    Monday, September 13, 2010 3:18 PM
    Moderator

All replies

  • The question you're asking can only be answered by you, because it comes down to "Where did you store the ISO when you downloaded it?" Nobody here knows that...
    I'm not on the WHS team, I just post a lot. :)
    Sunday, September 12, 2010 6:18 PM
    Moderator
  • I do not know why you are trying to mount the ISO image. The normal process would be to burn the ISO file to a DVD as an "image" and then use this to install VAil.

    No sure how you propose to install the OS from a mounted ISO image!! when found.

    If you cannot find where you have stored the ISO, start another download and when asked take the save option. If you have not downloaded something else to a totally different location, the default download location will be where you will find the previous download. Simply cancel the download and browse to the location to get the ISO file.

    Dave

    Sunday, September 12, 2010 9:11 PM
  • Hi Ken, I do know where I stored the ISO file. But the problem I have is that I can't find the ISO image itself.
    Sunday, September 12, 2010 10:09 PM
  • Hello MrErnest,

    I'm a bit confused at this point.

    The ISO file you downloaded should be the ISO image that can be burnt to a DVD.

    What is the size of the downloaded file?

    Dave

    Sunday, September 12, 2010 11:09 PM
  •  
    "MrErnest" wrote in message
    news:044eae15-ef4d-4c32-b85d-3ec087fe29fd@communitybridge.codeplex.com...
    > Hi Ken, I do know where I stored the ISO file. But the problem I have is
    > that I can't find the ISO image itself.
    >
    >
    You have to burn the ISO image to a DVD, then use the DVD to install Vail.
     
    I use burncdcc from Terabyte Unlimited to burn an ISO image to DVD.
    --
    Nancy Ward
    Windows 8 Beta Ferret
     
     

    Nancy Ward
    Sunday, September 12, 2010 11:52 PM
  •  On 9/12/2010 1:00 PM, MrErnest wrote:

    I try to mount the iso image for the beta of the new vail home server. But i cant find the image? Any one got any ideas on how to do or find it?

    It depends on the context.  If you're looking to download it, then go to http://connect.microsoft.com and sign up (with a LiveID) for the Windows Home Server beta.  If you've downloaded it, then it's on your computer or server somewhere.  I would go through the steps of redownloading it, and when you see what folder it's in, cancel the download.

    Have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Monday, September 13, 2010 1:15 AM
  • How and where are you trying to mount the .iso image? And why? Probably your best bet will be to consult the documentation for the tool you're using to mount the image.
    I'm not on the WHS team, I just post a lot. :)
    Monday, September 13, 2010 3:18 PM
    Moderator
  • Hi there, i got the same problem - the file downloaded but its invisible. Did you find a solution?

    thanks is advance

    Thursday, November 18, 2010 6:58 PM