locked
Firewall causing slow upload speeds RRS feed

  • Question

  • When I am connected via ethernet at my work, my upload speeds are very slow, and download is slightly slow as compared to if I turn off the LiveOne care firewall.

    Thanks
    Monday, October 19, 2009 2:49 PM

Answers

  • Again, not my experience. I assume that you are using an online test in a web browser - perhaps java based.

    Make sure that only one connection shows as active in the Firewall settings and that Home or Work is selected.
     

    Open OneCare .

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    If that makes no difference, then I suggest contacting OneCare support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, October 19, 2009 4:17 PM
    Moderator

All replies

  • I'm not sure why the OneCare firewall would impact upload speeds as I've not observed that with OneCare on many machines.
    What program are uploading with?
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, October 19, 2009 3:40 PM
    Moderator
  • I am not trying to upload anything, I just ran some speed tests and found that my upload speed is only about .5 when it should be 6MB.  My download runs around 8MB when it should be 10MB.  We are running fiber at our business.  When I turn off the firewall I get the higher speeds.

    Something within the firewall is limiting them.
    Monday, October 19, 2009 3:49 PM
  • Again, not my experience. I assume that you are using an online test in a web browser - perhaps java based.

    Make sure that only one connection shows as active in the Firewall settings and that Home or Work is selected.
     

    Open OneCare .

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    If that makes no difference, then I suggest contacting OneCare support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, October 19, 2009 4:17 PM
    Moderator