none
Microsoft Official E-Learning Course. RRS feed

  • Question

  • I am trying to run a SharePoint lab e-Learning lab and I either get this error message:

    Lab preparing has FAILED. We were unable to prepare your lab.

    Or

    The lab prepares the hardware and the lab start time gets to 00:00:00 and just sits
    there with the loading screen and still does not load the lab application. (See
    below)

    Please can someone help! :(


    J S S




    Friday, June 28, 2013 9:24 AM

Answers

  • Once again make sure you have:

    • Internet Explorer 6.0 or higher
    • Connection through port 443 is needed. Check with your network administrator to see if this port is available, or if you are accessing from home, read about opening ports in Windows XP here.
    • When you launch the lab, the lab system will step you through any configuration changes you need to make. For some labs, if the ports cannot be opened on your system, you will be offered tunneling software to install, which enables labs to use port 80, a standard port for web traffic that is open on most networks.
    • When launching certain labs, you may be prompted to install the VMRC Active X Control, which will be offered to you within your browser at the time of launch.

    Sunday, June 30, 2013 3:22 PM

All replies

  • Hi

    Read these Lab Faq's and cross check you meet all requirenments.

    Friday, June 28, 2013 9:34 AM
  • Yes I did that and I even tried it on another machine, installed the software and still had the same issues. However my friend on another machine got it working?

    J S S

    Friday, June 28, 2013 11:33 AM
  • Once again make sure you have:

    • Internet Explorer 6.0 or higher
    • Connection through port 443 is needed. Check with your network administrator to see if this port is available, or if you are accessing from home, read about opening ports in Windows XP here.
    • When you launch the lab, the lab system will step you through any configuration changes you need to make. For some labs, if the ports cannot be opened on your system, you will be offered tunneling software to install, which enables labs to use port 80, a standard port for web traffic that is open on most networks.
    • When launching certain labs, you may be prompted to install the VMRC Active X Control, which will be offered to you within your browser at the time of launch.

    Sunday, June 30, 2013 3:22 PM