"The text entered exceeds the maximum length" RRS feed

  • Question


    When I am importing data into CRM 4.0 for some records i get the error "The text entered exceeds the maximum length".


    Is it possible to increase the limit? And does the limit apply to just one column or the full line text?



    Wednesday, September 17, 2008 3:46 PM


  • you should be able to adjust the limits for just about every attribute, go into settings -> customizations ->customize entities -> select entity-> then go to the attribute tab from the left nav and select the attribute


    save and publish, then try again


    Wednesday, September 17, 2008 3:59 PM