locked
Microsoft Dynamics Configuration Wizard The Request failed with HTTP status 401: Unauthorized RRS feed

  • Question

  • I have CRM 4.0 installed on Windows Server 2008. I can access the Web version through the browser with no problem. When I try to run the Outlook Configuration Wizard I get the error "Microsoft Dynamics Configuration Wizard The Request failed with HTTP status 401: Unauthorized". I am running the OnPremise configuration. The client I am trying to install the Outlook connector is Windows XP SP3 with IE 8 and Office 2007. I have added my network ID and password to my local user credentials for the CRM server named APP-SERVER. The location of the CRM website is http://app-server:5555. Any help would be greatly appreciated. I have been trying to fix this for days.
    Friday, May 15, 2009 10:53 AM

Answers

  • I finally got the CRM Configuration utility to work by placing the CRM Server IP address in the Hosts file in Windows\System32.... I do not understand why it works now. I have a DNS entry for the CRM Server. If anyone can give me a clue I would greatly appreciate.

    Donna, I did not remove my network password from my user permissions.

    Thanks for your above replys.
    Friday, May 15, 2009 1:13 PM

All replies

  • Hi Tom,

    first, i should delete the saved user name and password in IE. Then, when you run the wizard again, there should be a Windows where you can enter your username and password. There you can mark the save password option to save the password.




    Viele Grüße Michael Sulz axcentro GmbH
    • Proposed as answer by Michael Sulz Friday, May 15, 2009 12:00 PM
    Friday, May 15, 2009 12:00 PM
  • In addition to what Micheal suggested, you may need to remove all Network password stores on the client machine.  Below are the steps for that.  Additionally, check the port on the CRM server and ensure there is nothing blocking access?

    Start >>  Control Panel >>  Users  >>  Networked Passwords and with the users permission delete all networked passwords.

    Best Regards, Donna
    Friday, May 15, 2009 12:46 PM
  • I finally got the CRM Configuration utility to work by placing the CRM Server IP address in the Hosts file in Windows\System32.... I do not understand why it works now. I have a DNS entry for the CRM Server. If anyone can give me a clue I would greatly appreciate.

    Donna, I did not remove my network password from my user permissions.

    Thanks for your above replys.
    Friday, May 15, 2009 1:13 PM