locked
IFRAME not showing new Activity Record RRS feed

  • Question

  • Hi,

      I am working on MS CRM 2013. I have a requirement to show new Activity record on IFRAME of Contact entity. When I set Iframe src url to new email activity url it is not showing the new activity. It is showing the same contact record instead of new activity record.

    Can any one please suggest a fix for this.

    Thank you,

    Y.S Phani.



    Thursday, February 13, 2014 1:02 PM

All replies

  • Hi

    Can you paste a screenshot of your Iframe properties.

    Thursday, February 13, 2014 1:05 PM
  • It is not allowing me to insert an image, that's why I was not able to upload the screenshot.

    but I can provide few details, I already unchecked 'Restrict Cross frame scripting' and the functionality is working fine if I gave some external URL other than the CRM record.

    I am trying to replace the IFRAME with the new Activity record, but it is not showing the new Activity URL that I gave, it is showing, the URL of the record that I opened last.

    Example: If I open new Phone call record, it is showing that new phone call record instead of what URL I gave.

    Thursday, February 13, 2014 1:14 PM
  • Which type of activity are you trying to get as a new record ?
    • Proposed as answer by JohnBrain Thursday, February 13, 2014 2:22 PM
    Thursday, February 13, 2014 1:55 PM
  • copy the iframe code and enter it on the page where you want to appear and select format.
    Thursday, February 13, 2014 2:23 PM