locked
Installation Nightmare RRS feed

  • Question

  • I purchased my OneCare subscription back in December of 2007 with the understanding that I would be able to install it on two additional computers (total of 3).  However, every time I attempt to install it on my husband's laptop I get a message that "they" are "unable to verify OneCare account status" - and wants me to purchase another subscription!  Needless to say this is completely frustrating, and I'm very sorry I purchased it in the first place.
    Tuesday, March 11, 2008 9:18 PM

Answers

  • If you have an active subscription, which is what was created when you activated on the first computer, you need to use the same LiveID on the subsequent activations. You can't use the same key twice. If you are arriving at a screen to purchase or provide a token, you are likely not using the same LiveID as the subscription ID.

     

    On the first PC, open OneCare and click Help and then About to see your Subscription ID. That is the LiveID to sign in with.

     

    If you *are* using the same LiveID and receiving the validation error, please contact OneCare support. (You should do this from the PC where OneCare is already activated on...)

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, March 11, 2008 9:26 PM
    Moderator

All replies

  • If you have an active subscription, which is what was created when you activated on the first computer, you need to use the same LiveID on the subsequent activations. You can't use the same key twice. If you are arriving at a screen to purchase or provide a token, you are likely not using the same LiveID as the subscription ID.

     

    On the first PC, open OneCare and click Help and then About to see your Subscription ID. That is the LiveID to sign in with.

     

    If you *are* using the same LiveID and receiving the validation error, please contact OneCare support. (You should do this from the PC where OneCare is already activated on...)

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, March 11, 2008 9:26 PM
    Moderator
  • I am having the same problem.  I purchased a subscription.  I installed oneCare and when I go to activate the subscription I am told either:
    "it looks like you need a subscription"
    or
    "unable to verify account status"

    This *** is getting old.  I either want my money back or I want this to work.  I hate to think that all they say about broken MS software is true but day by day it is more convincing.

    HELP ME!!!!
    Thursday, May 29, 2008 4:50 AM
  • I have the same problem.  Is there an online person that can help walk people through this?  I am really getting frustrated with PCs and am just about to throw in the towel and go to MAC!!!~!!!!!!

     

    Thursday, May 29, 2008 4:54 AM
  • Holee god it has done it again...
    what kind of *** program is this.
    I have a dual boot with Ubuntu and I am seriously considering making it a single boot with Ubuntu.
    No one to talk to and no answers to the ***-hattery that is OneCare.

    PLEASE TELL ME WHY MY LIVE ACCOUNT HAS A SUBSCRIPTION THAT I PAID FOR, YET ONECARE TELLS ME THAT IT DOES NOT!

    This is getting really old.
    Thursday, May 29, 2008 5:00 AM
  •  FatherVic wrote:
    Holee god it has done it again...
    what kind of *** program is this.
    I have a dual boot with Ubuntu and I am seriously considering making it a single boot with Ubuntu.
    No one to talk to and no answers to the ***-hattery that is OneCare.

    PLEASE TELL ME WHY MY LIVE ACCOUNT HAS A SUBSCRIPTION THAT I PAID FOR, YET ONECARE TELLS ME THAT IT DOES NOT!

    This is getting really old.

     

    I have a suspicion that there may be an activation server problem, or there was one last night - based on the number or similar activation posts I am seeing this morning.

     

    I am contacting Microsoft to inquire about this, but in the meantime, please contact support:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, May 29, 2008 1:50 PM
    Moderator
  • Mike and Father Vic, there was apparently a problem on the Microsoft servers when you encountered this situation. It should have been resolved by yesterday (5/29) early morning. If you have not already retried activation, please do so.

    -steve

     

    Friday, May 30, 2008 5:27 PM
    Moderator