locked
PS2010 - when we sync resource pool with AD "Synchronize tasks" auto disabled RRS feed

  • Question

  • We schedule resource poll synchronization for every night. But in the morning we see that users that were sync with AD cannot work with task in outlook 2010. For these users "Synchronize tasks" settings is disabled. We've enabled this setting and did manual syncronization again and we've seen that "Synchronize tasks" is automatically disabled.

    Is there any suggestion about this issue?

    Tuesday, July 19, 2011 3:50 PM

Answers

  • yes. I was thinking of something else.

    Double check and make sure that your system is configured correctly with the appropriate document here: http://technet.microsoft.com/en-us/library/ff793353.aspx


    Brian Kennemer – DeltaBahn Senior Architect
    Blog | Twitter | LinkedIn
    Tuesday, July 26, 2011 12:06 AM
  • This is what happens in Active Directory Synchronization process:

     

    1. Addition or removal of users

    2. Activation or deactivation of users

    3. Update change in user properties

     

    Synchronize tasks is a property of user should not actually change when AD pool sync is done because I don't think that is one of the property which is part of synchronization process between Project Server and AD.

     

    Can you take a snapshot of values in System Identification Data at the bottom of edit user page for the particular user for which this problem is faced in Project Server. Please take snapshots before and after synchronization and compare the results.

     

     

     


    Thank you, Abhijeet M. Mohite
    Wednesday, July 27, 2011 7:47 AM
  • Is it occurring for all the users in the enterprise resource pool or for some users?

    I hope those users are not in Domain admins group.

    http://www.projectserverhelp.com/Lists/Posts/Post.aspx?ID=131


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Thursday, August 11, 2011 4:23 AM

All replies

  • where is it disabled? on each user or in a group they are members of?

    When you say disabled, do you mean not selected or do you mean it is marked "Deny"?

     


    Brian Kennemer – DeltaBahn Senior Architect
    Blog | Twitter | LinkedIn
    Tuesday, July 19, 2011 4:13 PM
  • thanks for the reply!

    yes, on each group members. disable - checkbox "synchronize tasks" is not selected

    Wednesday, July 20, 2011 2:28 PM
  • What if you mark that permission as Allow for the Team Members group instead of having it allowed for each individual user?
    Brian Kennemer – DeltaBahn Senior Architect
    Blog | Twitter | LinkedIn
    Wednesday, July 20, 2011 2:53 PM
  • Hello, Brian!

     Thanks for the reply! 

    I don't quite understand what are you talking about? "synchronize tasks" option is on the Edit User page, not on the perrmission pages. I've spoken about feature not permission. By the way, there is no option about turn on or turn off this feature on the permission pages, only option "Managing Exchange Integration". And for the group members from AD option "Synchronize Tasks" on the page where we edit user account information is not checked after sync with AD. Maybe there is some misunderstanding?




    Monday, July 25, 2011 4:32 PM
  • yes. I was thinking of something else.

    Double check and make sure that your system is configured correctly with the appropriate document here: http://technet.microsoft.com/en-us/library/ff793353.aspx


    Brian Kennemer – DeltaBahn Senior Architect
    Blog | Twitter | LinkedIn
    Tuesday, July 26, 2011 12:06 AM
  • we made these steps from article several times, but behavior was the same.

     And one more thing - when we enable checkbox "Prevent Active Directory synchronization for this user" on Edit User page, after Synchronization with AD we have proper behavior - checkbox "Synchronize tasks" is enabled. But when we disable checkbox "Prevent Active Directory synchronization for this user" and enable checkbox "Synchronize Tasks" after synchronization with AD checkbox "Synchronize Tasks" was set to disabled automatically.


    Tuesday, July 26, 2011 4:40 PM
  • This is what happens in Active Directory Synchronization process:

     

    1. Addition or removal of users

    2. Activation or deactivation of users

    3. Update change in user properties

     

    Synchronize tasks is a property of user should not actually change when AD pool sync is done because I don't think that is one of the property which is part of synchronization process between Project Server and AD.

     

    Can you take a snapshot of values in System Identification Data at the bottom of edit user page for the particular user for which this problem is faced in Project Server. Please take snapshots before and after synchronization and compare the results.

     

     

     


    Thank you, Abhijeet M. Mohite
    Wednesday, July 27, 2011 7:47 AM
  • Is your problem solved?


    Thank you, Abhijeet M. Mohite
    Friday, July 29, 2011 6:10 AM
  • No, problem still exists.  We made both screenshots but results were the same. No changes in System Identification Data settings after AD sync, but Synchronize Tasks was disabled. It there another idea or suggestions?
    Monday, August 1, 2011 6:36 AM
  • I am unable to reproduce the issue, Synchronize Tasks check box was not disabled .

    I checked in FEB CU 2011 ( 14.0.5135.5000). What is your patch level in project server 2010?

     


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Saturday, August 6, 2011 3:06 AM
  • Project Server 2010 with SP1 and June CU are installed...

     

    Tuesday, August 9, 2011 6:56 PM
  • Is it occurring for all the users in the enterprise resource pool or for some users?

    I hope those users are not in Domain admins group.

    http://www.projectserverhelp.com/Lists/Posts/Post.aspx?ID=131


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Thursday, August 11, 2011 4:23 AM
  • it occurs for some users, and they are not in Domain admins group, of course...
    Friday, August 12, 2011 3:01 PM
  • I am experiencing the same issue. Did you ever come to a solution?
    Wednesday, November 2, 2011 8:35 PM