none
HPC Pack 2012 R2 Installation RRS feed

  • Question

  • I'm trying to install/upgrade from HPC Pack 2008 to HPC Pack 2012 R2 in a multi-domain enterprise environment.  The installation does some prerequisite checks before installation will proceed. It gives a warning and a failure.

    The warning is because the FQDN of the server does not match the domain. This isn't insurmountable, I can temporarily rename the system during installation if needed so the FQDN matches the windows domain.

    The failure which is stopping installation from proceeding, is that it's telling me my account I'm running installation from is not a domain member because all servers get joined into an OU in COMPANY.COM while all user accounts are sectioned off into REGION.COMPANY.COM, trusted subdomains in the AD forest. The server belongs to COMPANY and my admin ID belongs to REGION. All trusts between domains have been verified using netdom. I think the installer checks are just very basic not accountings for this.

    I created our HPC Server 2008 system in this environment with no issues, but it seems the HPC Server 2012 edition installation didn't take into account for enterprise environments like this.

    Is there any way to fix this so I can proceed with installation? Changes to my working environment or installation credentials are not acceptable solutions.

    Monday, September 8, 2014 5:30 PM

Answers

  • The issue and solution was WINS not being enable so it was falling back to DNS for domain lookups.
    • Marked as answer by jcatana Tuesday, September 9, 2014 5:11 PM
    Tuesday, September 9, 2014 5:11 PM