locked
Adding a Windows 7 Client RRS feed

  • Question

  • Hello All,

    I am attempting to add a W7 64 bit client to my WHS network. I am using 32 bit v1 Power Pack 3 on my server and was able to access it from the new client using the server:55000. It uses the Connector software and downloads the console software and when it tries to install gives me this error:

    Unsupported 16-bit application
    The program or feature "\??\C:\Users\Rob/Appdata\Local\Temp\WindowsHomeServerConnector\SetUp.exe cannot start or run due to incompatibility with 64-bit versions of windows. Please contact the software vendor to ask if a 64-bit compatible version is available.

    I can even add the shared folders as network places

    I have tried to find a solution for this all night. From everything I've read I thought if PP3 was installed that would take care of any 32 bit 64 bit issues.

    Any assistance would be greatly appreciated.

    Rob
    Friday, May 27, 2011 12:59 PM

All replies

  • There should bo no problem at all (as evidenced by my setup). Try opening the WHS Shared "Software" folder from your W7 Client and in the Windows Home Server Connector folder (I think that's what it's called) drag the setup.exe file to your W7 desktop. Run the Setup from there and see what happens - it might be worth rebooting both systems first.

    Phil

    Friday, May 27, 2011 1:15 PM
  • Tried this and I get another error saying this version of set up is not compatible with my version of Windows.  I tried this also with the WHSConnector64 and it said I have to use setup.exe
    Friday, May 27, 2011 2:34 PM
  • Can you post the file details for your setup.exe and I will have a look at my machine later to compare.
    Friday, May 27, 2011 2:55 PM
  • Please try:

    1. Logon to your server desktop (remote desktop is also fine), user name = Administrator, password is WHS console password

    2. Open explorer window, browse to C:\WHS, copy WHSConnector_x64.msi and WHSConnector.msi to D:\shares\Software\Home Server Connector Software

    3. Try installing again from http://yourservername:55000


    Henk Panneman - http://www.homeserverweb.nl
    Friday, May 27, 2011 3:05 PM
    Moderator
  • I have:

    setup.exe 224,104 bytes 7 October 2009

    WHSConnector_x64.msi 16,420,352 bytes 10 January 2011

    Friday, May 27, 2011 8:32 PM
  • Thanks Philip I have the same files.  I spent most of the morning with HP support and they are assuming something must be corrupted somewhere as I have all the updates I should have to be 64 bit compliant.  I am in the middle of a server restore to see if reloading the updates will help.
    Friday, May 27, 2011 8:35 PM