locked
Vista RC1 Validation, activated but does not validate RRS feed

  • Question

  • Hello

    Im having difficulty with validating RC1, I gained the copy from microsoft under beta testers section a few months ago. I am using the same product key which was issued to me by microsoft.
    The only difference I can think of is that I had to change my motherboard recently, and the serial numbers from the boards are not the same.

    After running the MGA diagnotic tool it notifys me that the license invalid. I am getting rather frustrated with this as I have legimate software and its causing some of my applications not to run. Please help!!!!

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-H3V3W-63R2G-BG9YX
    Windows Product Key Hash: MNMmqMhMCv1oMZs43k6/QEQ2xvc=
    Windows Product ID: 78427-102-7168337-70220
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.5600.2.00010100.0.0.001
    ID: 9b7ae2fe-feb0-4b1d-ac10-4f6d86101925
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 5600.vista_rc1.060829-2230
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002_7E90FEE8-169-80004005_B4D0AA8B-513-80004005_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>9b7ae2fe-feb0-4b1d-ac10-4f6d86101925</UGUID><Version>1.5.0723.1</Version><OS>6.0.5600.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-BG9YX</PKey><PID>78427-102-7168337-70220</PID><PIDType>5</PIDType><SID>S-1-5-21-707299415-4288141980-531928392</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire T310</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>R02-A2</Version><SMBIOSVersion major="2" minor="3"/><Date>20050331000000.000000+000</Date></BIOS><HWID>F8593307018400E2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57953</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>3AB862DE70D8D86</Val><Hash>UfpXsJvSSVcPufbDdjd0NK73+ug=</Hash><Pid>89405-707-4159871-63073</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, December 20, 2006 1:47 PM

Answers

  • The correct build number for Vista RC1 is: 5600.16384.060829-2230.  Where did you obtain the Windows Vista installation DVD from?  The correct Windows Vista RC1 image file desigination should be: vista_5600.16384.060829-2230_x86fre_client-LR1CFRE_EN_DVD.iso
    Wednesday, December 20, 2006 2:23 PM
    Moderator

All replies

  • The correct build number for Vista RC1 is: 5600.16384.060829-2230.  Where did you obtain the Windows Vista installation DVD from?  The correct Windows Vista RC1 image file desigination should be: vista_5600.16384.060829-2230_x86fre_client-LR1CFRE_EN_DVD.iso
    Wednesday, December 20, 2006 2:23 PM
    Moderator
  • Hi there

    I obtained the build 5600 from microsofts website roughly 2 months ago when RC1 was first posted. I tried to obtain a copy of RC2 for testing however microsoft had limited the amount of download, so I was unsuccessful. The original image was indeed an .iso file which I have burnt to dvd.

    Wednesday, December 20, 2006 4:55 PM