none
cant change my display name up here RRS feed

  • Question

  • I keep tryingto change my old display name   i get the whriling "thing " that tell me somehting is haoening then I the page goes blank and I get    "cant display page" and  Iahve to go back in and nothing has changed   
    • Moved by Mike Kinsman Thursday, February 21, 2013 3:41 PM Forums issue
    Thursday, February 21, 2013 2:58 PM

Answers

  • Daniel, the upstream has checked your profile in the backend system and your account looks fine. Would you follow the upstream team engineer's suggestions below to verify if the issue persists:

    1. Set IE to compatibility mode and try to see if he is able to edit profile and save successfully

    Or 2. Try from different machine IE browser

    Or  3. Try from different browser

    Please try the above three options when you are available.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Friday, April 12, 2013 3:11 AM

All replies

  • They may be able to help here.

    https://feedback.live.com/default.aspx?productkey=wlaccounts

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, February 22, 2013 2:40 AM
    Moderator
  • They were no help
    Friday, February 22, 2013 6:36 PM
  • I once had the same issue, but that occured because I changed my name to something else and withing a minute, I changed it back to the old. Sometimes, waiting a single day makes it work in the end.

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Tuesday, February 26, 2013 9:34 AM
  • was your isssue exaclty the same ( you get bounced out to a page that says "cant display the page") ?

     And  please remember to mark repiles to your questions  as helpful or as answers....

    and dont worry,   I  will not report you

    Tuesday, February 26, 2013 1:03 PM
  • Yup, that can't display page just occured when I clicked on "My Threads" and after 10min I was not able to visit the forums at all because I got some strang error with my profile. Wiki, Galleries and everything else than the forums worked fine.

    I had to change my name to something different and wait a day, than changing it back to my old made it work after one day.


    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Tuesday, February 26, 2013 1:07 PM
  • Tuesday, February 26, 2013 2:34 PM
  • You see that you trying to access  "your threads"  is not the same as me trying to edit my profile.....

    my issue is rooted in trying to edit my profile and speciciaflly change my display name.....I hope this is clear

    there is no way for me to change my name as you outline here................

    this is my probelm as  I have  outlined since post # 1

    Thanks

    Tuesday, February 26, 2013 4:04 PM
  • Still an issue? Can you edit your profile now?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, March 21, 2013 11:57 PM
    Owner
  • it surley is........the system will not let  my deisplay name to be changed 

    I guess  I will have to  unregister   then re register  as a new participant

    Friday, March 22, 2013 11:55 AM
  • I submitted a request for help.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, April 10, 2013 2:37 AM
    Owner
  • Hi Daniel,

    I have tried this at my side and the profile can be updated successfully. I am using IE10 on Windows 7 for testing. Would you please confirm information below for me?

    1. Please first clear your browser's cache and cookies and try again to see if the issue persists. Would you please try on another computer to see if the issue persists?

    2. Please let me know the name that you want to change to.

    3. Please let me know your browser's name and version.

    4. is it possible to provide some screenshot of your repro steps?


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Wednesday, April 10, 2013 5:06 AM
  • My Profile

    Edit My Profile

    Display Name……I delete the existing name and type in the new display name  many times, right away ,it will tell me the new name is already in use… so I know the system is “working”

    So  I finally enter a name that looks like is acceptable ..  the warning “this is a required field” disappears…..   I click on SAVE…nothing seems to  be happening……. I notice the tab for this webpage has the little animated circle that tell you the system is working on something (used to be an hourglass)   then after a couple minutes, I get  red x    and the page says   ” IE cant display the webpage”

    So  I get the standard  “diagnose connection problems”   button

    I go back and sign back in and my display name is still the same….none of my editing has been saved or changed

    I clear out all internet history all day long …including cookies

    I use I.E. 9 and Win7 pro

    I don’t think the issue is associated with my local hardware/software setup   

    Wednesday, April 10, 2013 12:05 PM
  • My Profile

    Edit My Profile

    Display Name……I delete the existing name and type in the new display name  many times, right away ,it will tell me the new name is already in use… so I know the system is “working”

    So  I finally enter a name that looks like is acceptable ..  the warning “this is a required field” disappears…..   I click on SAVE…nothing seems to  be happening……. I notice the tab for this webpage has the little animated circle that tell you the system is working on something (used to be an hourglass)   then after a couple minutes, I get  red x    and the page says   ” IE cant display the webpage”

    So  I get the standard  “diagnose connection problems”   button

    I go back and sign back in and my display name is still the same….none of my editing has been saved or changed

    I clear out all internet history all day long …including cookies

    I use I.E. 9 and Win7 pro

    I don’t think the issue is associated with my local hardware/software setup   

    Can you email fissues at Microsoft? This requires personal support.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, April 10, 2013 7:48 PM
    Owner
  • email to where ?  fissues at microsoft?   thanks
    Wednesday, April 10, 2013 7:51 PM
  • Hi Daniel,

    I am sorry that you still cannot edit your profile. We have tried editing profile name several times using both IE9 and IE10 on Windows7, and it works fine at our end.

    Do you encounter the issue when accessing other webpage?

    Would you please reset your Internet Explorer Settings and try again?


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Thursday, April 11, 2013 1:56 AM
  • Daniel, your issue has been escalated to upstream team for investigation. You will be updated in this thread with any progress.

    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Thursday, April 11, 2013 6:51 AM
  • I appreciate it  

    As you can imagine I have so many website registrations. Most have this same kind of setup ( user profife)   I dont have problems changing profile details.... only here

    is this a "windows live" thing ??  is that actually what my profile is ??

    Thursday, April 11, 2013 12:30 PM
  • Daniel, the upstream has checked your profile in the backend system and your account looks fine. Would you follow the upstream team engineer's suggestions below to verify if the issue persists:

    1. Set IE to compatibility mode and try to see if he is able to edit profile and save successfully

    Or 2. Try from different machine IE browser

    Or  3. Try from different browser

    Please try the above three options when you are available.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Friday, April 12, 2013 3:11 AM
  • Dinael, have you tried the suggestion given by the upstream team? Do you still encounter the issue?


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Monday, April 15, 2013 12:29 AM
  • email to where ?  fissues at microsoft?   thanks

    Yes.

    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!


    Tuesday, April 16, 2013 2:00 AM
    Owner