Windows Home Server 2011, How to Turn off Remote Web Access for Dashboard completely? RRS feed

  • Question

  • I have a Dell Server at my House and i thought it would be a good idea to use it to run a website on so, i set up Apache and get it installed. But then every time I type http://localhost/ it would always Come up with the remote web access! So i thought ok no problem you can disable that in Dashboard. Well i was wrong when i typed http://loacalhost/ it came up with the Proceed Anyways option but sent me to a Big Bad GateWay or that its still TO TURN IT ON. So what im trying to get at is i need to Fully Disbale that Remote Web access or Set a specific Port so it does not interfere with port 80. So does any one know how to fix this or get rid of this issue? 

    Tuesday, May 6, 2014 12:11 AM