locked
Difficult Firewall Problem RRS feed

  • Question

  • I'll give you guys the full story so you can help me fix it best.

    I was installing a new program on my computer (to be exact a game to play online).

    When I went to run the program, my firewall noticed it was attempting to access the internet and popped open the window which allowed me to permenant block/allow/temporary block.

    I was also surfing the internet and when I tried to click a link on the internet I must have clicked the perm block box.

    This is where the problem starts.

    When I go to my firewall-> change setings-->advanced setings, to see if I can switch it to allow, the program is not listed.

    I've even tried to "restore defaults" with no prevail.

    When I attempt to restore, every other program that attempts to access the internet gives me the choice to block/allow, but the game that I am trying to get to work does not provide the prompt box.

    I need a way to manually allow the program that I want.

    Any/all help is appreciated thanks.
    Friday, October 23, 2009 8:07 PM

Answers