none
TIP:error while trying to deploy marketplace image: "we were unable to get information for your resources" RRS feed

  • General discussion

  • Hello All. This was a blocker at my customer. We discovered that ZSCALER was blocking the download and we couldn't get past the "Buy" field in the template deployment from the marketplace. The test was to get off the company network onto the guest wifi and it worked. The permanent fix was to ensure that the ZSCALER root certificate was installed into the Firefox browser, which hadn't been done previously on some machines. Here are the instructions for doing that, that I wrote up.

    1.       Open CERTMGR.MSC by pressing the Windows Key + R

    2.       Navigate to Trusted Root Certificates > Certificates

    3.       Select the Zscaler Root CA certificate with an expiration date of 5/5/2042

    4.       Right-click the certificate and select All Tasks > Export

    5.       Click Next twice and click Browse to save the certificate to your desktop.

    6.       Click Next, Finish and OK

    7.       Open Firefox and click the menu in the upper right hand corner 

    8.       Click Advanced on the lower left and then Certificates along the top right

    9.       Click View Certificates and then click Import

    10.   Browse to the certificate you saved above, Select it and click Open

    11.   Click the checkbox for Trust this CA to identity websites and then click OK twice

    12.   Go to https://www.google.com

    a.       If you access the site successfully, it worked

    b.       If you get the "Your connection is not secure" warning, check the steps above and correct

    Wednesday, December 7, 2016 10:27 PM

All replies

  • Thanks Mark for the detailed instructions. This really helps resolve issue some of our users face while trying to create an instance of the data science virtual machine. 
    Wednesday, December 7, 2016 10:35 PM