locked
Can't copy file X Question RRS feed

  • Question

  • I'm attempting to install the WHS beta on my Dell Dimension 4300 with 512MB RAM.  Previously it was running Server 2003 without any problems.  I boot from the DVD, enter my beta key, then watch as it formats all my drives to make the continuous partition.  It then proceeds to copy files from the DVD to the harddrive.

    At this point, the machine reboots and continues the installation.  Instead of the pretty Vista-esque background, I see the familiar DOS blue install screen labeled 'Small Business Server'.  It's copying files from a non-DVD location to some other non-DVD location.  Everything looks like it's working properly.  Suddenly, the installer stops and says it can't copy a file.  I've even pressed "Esc" to skip the file, and it will proceed for a while, suddenly it stops again and can't copy a file.

    After researching the issue, I verify the CRC, create a new DVD with the slowest burn setting, and use Nero to verify the burn.  I get the same problem.

    Should I break down and buy a Setup disk?  Or is there something else going on that I should look at.

    Monday, March 12, 2007 12:43 AM

All replies

  • Other things to try are swapping out the DVD drive for a different one, use a different brand of DVD disk if possible, and use a different type of DVD +r instead of -r or vice versa.
    Monday, March 12, 2007 3:11 PM
  • 1. Download ISO again and reburn it.

    2. Check memory (RAM). (I have that problem every week with Xp instalations)

    3. Very rarely - HDD.

    Monday, March 12, 2007 8:15 PM
  • I had very similar problems but using 2x burn to DVD-R and very new external USB DVD-RW with Lightscribe device AND only one IDE drive to install to, I overcame the repeated loading from DVD issue.  Note that I did have 1 IDE drive and 2 SATA drives originally hooked up.  I then add the two extra drives after the fact.  It seems that the key is keep it simple.
    Tuesday, March 13, 2007 11:48 AM