locked
Folder stops syncronising RRS feed

  • Question

  • Something I've seen happen a few times is that a folder just stops syncronising, apparantly for no reason. It usually happens after I don't connect to the internet for a few days and made changes inside the Mesh Folders, while other users on the same mesh, having been on the net, also made their own changes. After getting back on the net, the folder still is blue, but if I right click on it, it gives the option to "Add this folder to Live Mesh".

    Anyone got any tips?

    Thursday, November 12, 2009 4:09 PM

Answers

  • That's very strange. If the folder is blue, it is still a Mesh folder. It should not be offering to let you add it to the Mesh, though, since it already is part of the Mesh. Are you signed in when this happens?
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~

    Are you still seeing this problem?  And like Steve said, are you signed in the with same Live ID you added the folder with originally?  I've done that a couple times with using different Live ID's and thought folders were set to sync but weren't showing as such for that particular Live ID.
    • Marked as answer by kensm [msft] Monday, November 23, 2009 5:07 AM
    Monday, November 23, 2009 5:07 AM

All replies

  • That's very strange. If the folder is blue, it is still a Mesh folder. It should not be offering to let you add it to the Mesh, though, since it already is part of the Mesh. Are you signed in when this happens?
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, November 12, 2009 4:39 PM
    Moderator
  • That's very strange. If the folder is blue, it is still a Mesh folder. It should not be offering to let you add it to the Mesh, though, since it already is part of the Mesh. Are you signed in when this happens?
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~

    Are you still seeing this problem?  And like Steve said, are you signed in the with same Live ID you added the folder with originally?  I've done that a couple times with using different Live ID's and thought folders were set to sync but weren't showing as such for that particular Live ID.
    • Marked as answer by kensm [msft] Monday, November 23, 2009 5:07 AM
    Monday, November 23, 2009 5:07 AM