locked
Network Critical RRS feed

  • Question

  • I just installed a little Acer H340 server in which WHS was installed.  Everything was working ok (4 workstations scheduled to backup).  1 week later I purchased and installed a 1TB WD hard drive (which is the exact size and model #) and mirrored the drives.  This process involved modifying the partition to dynamic and this cannot be reversed.  Now, all heck has broken lose.  Backup will not run, there are several conflicts in the network.  There is only 1 backup available.  Windows console under Server storage does not list the main (drive zero)as previously, but I was able to add the mirror drive.  Also, on the right column it is constantly calculating the hard drive size (loop).  I tried Backup repair and says sucessful and repaired but, still not working.  Workstations are reading/writing to the data ok.  Looks like the main problem is the backup setup.  I have tried all the fixes on Microsoft site addressing this issue.  Also, the latest security update failed and will not install.  Running WHS service pack 2.  I am not using this for photo's or music just as file server.
    Monday, July 27, 2009 7:42 PM