locked
Goes to idle while sync RRS feed

  • Question

  • Hi
    I am using Samsung Omnia i900 DXHK3. Because i want to save my battery i am not always connect to my router or 3G service. I only connect when i want to sync.

    During Sync, the phone always goes to sleep (when no buttons are pressed for few mins, phone goes to sleep, Sync stops and start when the phone is live again which is when i press a key again) Sync works fine while the phone is live.
    Can i keep da phone live till da sync is done??? is there any work around to this other than pressing a button every minute to make sure the phone doesn't go to sleep

    thank you
    Nilantha
    Sunday, March 15, 2009 12:59 AM

Answers

  •  You will need to change the sleep settings on the phone or plug the phone into power to prevent it from sleeping while you perform a sync.
    Are you sure that it is stopping? The screen may go black, but the connection will remain active longer.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, March 16, 2009 12:58 PM
    Moderator

All replies

  •  You will need to change the sleep settings on the phone or plug the phone into power to prevent it from sleeping while you perform a sync.
    Are you sure that it is stopping? The screen may go black, but the connection will remain active longer.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, March 16, 2009 12:58 PM
    Moderator
  • Thank you Steve.
    My Omnia was in default settings and it goes to sleep even when its plugged into power. i changed the default sleep settings so now it stays up when plugged into power.
    And yes sync did stop when Omnia went to sleep because when the phone goes to sleep it turn the wireless off by default.
    Again thank you for your response.
    Nilantha

    Sunday, April 12, 2009 4:09 AM