locked
Clients can't connect to WHS RRS feed

  • Question

  • Hi there
     
    I'm trying to install a whs to evaluate the software for my own use. I'm using an old chassis with minimum hardware just to see if I can get it all to work before investing in the software and uograding the hardware.
     
    I've had no issue installing the software and can connect to the network from the server. I can ping any client on my subnet from the server but cannot ping the server from any client. So I can't install the connector software cause the clients can't see the server for some reason. This must be a security setting on the server but I can't figure out what I need to do. Can you help please? - I'm running out of time on my evaluations software!
     
    cheers and thanks in advance
     
    Mike
    Tuesday, February 9, 2010 10:41 AM

All replies

  • Hi,

    Can you download the software from http://server:55000/
    --
    Tuesday, February 9, 2010 1:54 PM
  • Hello Al

    Sorry - I didn't make that clear - I'm trying to install the connector client but it fails because it can't find the HS machine. I can run the HS admin tools on the server platform - but can't see the server from any of the clients I'm trying to use (they are a mix of XP, Vista and Windows 7 clients).

    Just tried the link anyway and it doesn't work for me - what software is it??

    cheers
    Tuesday, February 9, 2010 3:59 PM
  • Is your Windows Home Server called server?  if not replace server in http://server:55000/ with the name or your server - ie. if you called it ozzy then go to http://ozzy:55000/

    Try turning off the firewall on your Windows Home Server for now and now try pinging the server - make a note of the IP address then try connecting to http://192.168.1.10:55000/ (substitute your IP address here) - the software is the Connector Software.


    --
    Tuesday, February 9, 2010 4:39 PM
  • Can you ping the server by IP address, but not by name?
    In this case check the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server.
    Best greetings from Germany
    Olaf
    Tuesday, February 9, 2010 7:33 PM
    Moderator
  • Thanks for the advice guys - I'll be trying again later today and will let you know how I get on.
    cheers
    Mike
    Wednesday, February 10, 2010 8:38 AM