locked
Moving domain to a new home server RRS feed

  • Question

  • I received my new home server yesterday and want to move my domain from the old home server. I discover that the domain has now been linked to a Live ID account. I have tried to connect the old domain to my live ID, but get the info that the domain is not available (of course not: I have registered it!).

    Hove do I solve this problem?

    Thursday, August 6, 2009 8:16 AM

All replies

  • I received my new home server yesterday and want to move my domain from the old home server. I discover that the domain has now been linked to a Live ID account. I have tried to connect the old domain to my live ID, but get the info that the domain is not available (of course not: I have registered it!).

    Hove do I solve this problem?


    You should be able to use the same Live ID on your new server (which will keep the same domain name).  Just go through the Remote Access setup on your new server.
    Friday, August 7, 2009 3:35 AM
    Moderator
  • I agree….in theory!

    The strange thing is that I am able to log in with my old domain ‘xxxx.homeserver.com’, but on my home server the domain is now set as ‘xx####.home server.com’. The only difference when logging in is that I get a warning that there is something wrong with the certificate, if I ignore this I am able to log in!

    My wish is that I could set my domain as is used to be ‘xxxx.homeserver.com’, but then I am told that the domain is not available.
    If it makes any difference: when I first registered my domain ‘xxxx.homeserver.com’ I was not required to use my Live ID.

    So the question(s): how do I get back my original domain and for how long will I be able to access using my old domain?

    Friday, August 7, 2009 6:39 AM
  • I agree….in theory!

    The strange thing is that I am able to log in with my old domain ‘xxxx.homeserver.com’, but on my home server the domain is now set as ‘xx####.home server.com’. The only difference when logging in is that I get a warning that there is something wrong with the certificate, if I ignore this I am able to log in!

    My wish is that I could set my domain as is used to be ‘xxxx.homeserver.com’, but then I am told that the domain is not available.
    If it makes any difference: when I first registered my domain ‘xxxx.homeserver.com’ I was not required to use my Live ID.

    So the question(s): how do I get back my original domain and for how long will I be able to access using my old domain?


    The only other suggestion I have is to power down your new server, power up your old server (making sure it's connected to the internet), go to the Remote Access tab and completely disable Remote Access, wait a few minutes, shut down the old server, power up the new server, then try to re-enable Remote Access on the new server.
    Friday, August 7, 2009 10:32 PM
    Moderator