locked
Wake-On-Lan NIC's to use in client PC's RRS feed

  • Question

  • Hi all,

    Not having much joy with WHS at the moment so I'm slowly plugging away at the problems.

    The biggie so far is that automated back-ups don't work.  This would appear to be because even though the XP Home drivers for the integrated lan port in my PCs motherboards (Marvel Yukon Gigabit Ethernet on an Asus A8V Deluxe motherboard) support wake-on-lan, the motherboard itself doesn't appear to (or at least I can't find anywhere to enable/disable it in the BIOS and it's not mentioned anywhere in the manual for the motherboard), and so WHS can't wake the systems up to perform back-ups.  If I turn the PC's on during the back-up window, WHS does start backing up.

    So I need to find a couple of PCI NIC's that support WOL and hopefully are known to work with WHS and Asus A8V motherboards.

    Does anyone have any recommendations or suggestions?

    thanks


    Sunday, July 29, 2007 11:09 AM

Answers

  • WHS doesn't use Wake On Lan to support backups. So it won't wake from a "soft off" or S5 state.

    If your PC is ACPI compliant, you should be able to put it in a standby (S1 or S3) state. The WHS connector should wake it from that state to perform a a backup, then it should return to that state after an idle period as set in your Power Options. Note that there are many things that can interfere with power management states; a PC will only enter a standby state if all the hardware in the PC supports it, and all the software permits it.
    Sunday, July 29, 2007 12:03 PM
    Moderator

All replies

  •  cerebros wrote:
    Hi all,

    Not having much joy with WHS at the moment so I'm slowly plugging away at the problems.

    The biggie so far is that automated back-ups don't work.  This would appear to be because even though the XP Home drivers for the integrated lan port in my PCs motherboards (Marvel Yukon Gigabit Ethernet on an Asus A8V Deluxe motherboard) support wake-on-lan, the motherboard itself doesn't appear to (or at least I can't find anywhere to enable/disable it in the BIOS and it's not mentioned anywhere in the manual for the motherboard), and so WHS can't wake the systems up to perform back-ups.  If I turn the PC's on during the back-up window, WHS does start backing up.

    So I need to find a couple of PCI NIC's that support WOL and hopefully are known to work with WHS and Asus A8V motherboards.

    Does anyone have any recommendations or suggestions?

    thanks




    Hi,

    Go to your control panel | Network and right click on your network connection (local area connection) - properties.

    General - Configure - advanced tab - look to wake from and wake up and see if these configuer ok or enabled.

    Then on the Power management tab, mark the box "Allow this device to bring the computer out of standby.

    My best.


    Sunday, July 29, 2007 11:30 AM
  • WHS doesn't use Wake On Lan to support backups. So it won't wake from a "soft off" or S5 state.

    If your PC is ACPI compliant, you should be able to put it in a standby (S1 or S3) state. The WHS connector should wake it from that state to perform a a backup, then it should return to that state after an idle period as set in your Power Options. Note that there are many things that can interfere with power management states; a PC will only enter a standby state if all the hardware in the PC supports it, and all the software permits it.
    Sunday, July 29, 2007 12:03 PM
    Moderator
  •  

    If anyone here can put WHS into standby successfully, could you please let us know ?

     

    I have been trying this for about a week now, but it keeps waking up by itself for no aparent reason. Even with my LAN cable unplugged, which rules out WOL packets and the like.

     

    cheers

    Tuesday, July 31, 2007 6:25 AM
  • Well in that case I don't think it's based on a real-world usage a lot of homes will follow.

    The only time my PC gets left in stand-by is if I'm in the middle of something I'm going to be coming back to in half an hour/an hour.  All the rest of the time it's turned off, same goes for the second PC which is used by my partner.

    Having tried just putting the PC's into standby (and bringing the timing of the remote backups forward), and having previously checked the box to allow the network to bring the PC's out of standby, all I get now is 2 PC's that wake themselves for no apparent reason whatsoever (which didn't happen before WHS came into the equation) - and back-ups still don't occur (at the moment the only time I've had an automatic back-up initiate is when one of the PC's was on and in use during the back-up window)
    Tuesday, July 31, 2007 8:57 PM