locked
Window home server will not allow access to shares RRS feed

  • Question

  • Hi,

    I have just built a new windows 7 desktop, after installing the WHS2011 connector I am unable to access the network shares on the server. My new desktop was a replacement to an old failing machine and is named the same as the old desktop. I did note that there was an error when trying to install the connector but was able to continue. I have uninstalled the WHS connector and reinstalled it but still get the same error. I have check the permssions on the server and it seems to have the new computer listed in the NTFS permissions on the shares that I am trying to access. The server and the 2 desktops are all part of the Homegroup.

    Any ideas.

    Chris.

    • Moved by Ken WarrenModerator Friday, June 24, 2011 12:26 AM software question (From:Windows Home Server Hardware and Installation)
    Thursday, June 23, 2011 3:20 AM

All replies

  • You don't need the connector installed to access shares. Try it without and see what happens.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, June 23, 2011 6:28 AM