none
Compilation Error while editing the visual studio solution RRS feed

  • Question

  • i am editng a visual studio mVc Solution. I have edited all the files, assemblies and Project Name etc. But at the end it is build successfull but when i am going to run this solution it shows an error like

    Using AqarViewer; in Red Text under Compilation Error

    Actually AqarViewer was the name of my solution which i've changed with RealEstateErp .Now when i am going to search "Using AqarVieweer" , I don't find anything. Now what should i do to overcome this problem. Anykind of help will be appreciated.

    Saturday, May 5, 2018 6:24 AM

All replies

  • my problem has been solved as the word awarviewer was place in web.config I'd replaced it with the latest solution name and now its works fine.
    • Proposed as answer by Fei Hu Tuesday, May 8, 2018 3:03 AM
    Saturday, May 5, 2018 7:31 AM
  • Hello Shami,

    Is there any update or any other assistance I could provide? You could mark the helpful reply as answer if the issue has been solved. And if you have any concerns, please do not hesitate to let us know.

    Best regards,

    Neil Hu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, May 7, 2018 1:45 AM
  • Hi,
    Can you please help me actually I just want to edit this question but I don't find any link related to editing my previously asked question? 
    Thursday, July 12, 2018 6:56 AM