locked
Shows archived using TV Archive disappear from Recorded TV list in Windows Vista RRS feed

  • Question

  • First, I love my Home Server! Thanks to the team for developing such a great product!

    After Power Pack 3 was released I was very excited to start using the TV Archive feature. However, I'm having an interesting problem that I need your collective wisdom to figure out. Here's what's happening:

    1. A TV show records to the local drive. The recorded show is displayed in the Recorded TV list as it's being recorded.
    2. After the recording has finished the TV Archive service moves the file to the home server. So far so good.
    3. Now for the interesting part: After file has been moved to the server the recorded show disappears from the Recorded TV list.
    4. By using Windows Explorer I can verify that the file exists on the home server (in the Recorded TV share) and I can even play the show by opening the file using Explorer.
    5. Restarting the Media Center application does not help. I have to reboot the computer for the show that was moved to the home server to show up in the Recorded TV list.

    I'm running Windows Vista Ultimate on the Media Center PC and Windows Home Server Power Pack 3 on the server.

    Thanks for any help and advice!

    Tuesday, January 19, 2010 11:48 PM

Answers

  • Odin.  I was experiencing the same issue.  Re-install your home server connector software via the "\\homeserver\Software\Home Server Connector Software" share on you whs. The installation should uninstall your current connector software, then reinstall the connector software.  Following the reinstall, run the "Windows Media Center Connector" located in your start>>all programs.  This resolved the issue for me.  I now see all of my recorded TV that had disappeared after being archived.
    • Proposed as answer by schuter Wednesday, January 20, 2010 11:58 AM
    • Marked as answer by Odin 412 Saturday, January 23, 2010 5:50 PM
    Wednesday, January 20, 2010 4:58 AM