none
Unable to access technet/msdn forums when logged in RRS feed

  • General discussion

  • I posted this in the thread about slow access times, but since it is really a different (much more serious) problem, I have created a new thread.

     

    I have been unable to access/post to the technet/msdn forums for several days now. If I am logged in to my technet plus account, I cannot even see the forum website.  This applies even to the technet plus moderated forums. I actually even tried the technet plus concierge chat to report the issue. 

    In order to post this, I had to create a new forums account (using my personal hotmail address), rather than using my technet plus account.

     

    Here is the scenario:

    I can view/read the technet forums perfectly.  I go to http://technet.microsoft.com, click on FORUMS in the main nav bar - and it works great.  As soon as I log in (with my usual technet profile, which is working fine everywhere else in microsoft land), I can not load any of the forums pages.  It is as if the servers have disappeared.  If I log out, no problem.

    I have tried IE, Firefox and Chrome, from 4 different computers, at 2 different sites, including a brand new machine never been used before.  I tried XP and Windows 7.  I tried adding it to my trusted sites.  I tried deleting cooking/resetting IE, etc, etc, etc. 

    I know that this is not effecting all users, but the people who are affected obviously cannot post about it since they cannot access the site! 

    Given that it is only when I am logged in, and when I log out, or connect with a new userid - it does work - I wonder if there is a localized server issue somewhere?  I am connecting from Vancouver. 

    Thanks!

    /-Tim

    • Edited by jeff willisss Friday, August 27, 2010 6:04 PM Removing Tim's email to prevent spammers from capturing it.
    Thursday, August 26, 2010 5:47 AM

All replies

  • Ok so I figured out the problem - it seems that there was some sort of password mismatch/corruption between the forums site, and my Live ID profile.  My LiveID name/password worked fine on the main technet (non-forum) page, on the MSVLS site, etc, etc.  I had the idea to try changing my liveID password, and that fixed it. 

    I am not sure how the back end password management works on the forums, pretty bizzare problem - but I am glad it is resolved.

    Thanks
    /-Tim

    Friday, August 27, 2010 7:27 PM