locked
issue with Symantec Endpoint and IIS RRS feed

  • Question

  • I am receiving this error

    "When trying to install Endpoint 11, I recieve the error "to continue the installation, make sure that the IIS and w3svc is installed and running on computers that run IIS 7.0 or later, the following iis role services must als be installed: asp.net, cgi, and iis 6.0 management compatibiliy."

    Is there limitations within the IIS on WHS "vail" that will not allow this application to run?

    I have ASP.net and IIS 6.0 and also enabled cgi. Does anyone know what might cause this not to install?

    Cheers,

    James

    Wednesday, August 25, 2010 12:29 PM

Answers

  • It looks like you need to setup all IIS6 not just compatibility role services.

    But I have it up and running, so as a positive note ... Endpoint 11 ru6 works on vail.

    cheers everyone.

    JD

    • Marked as answer by Jammydl Wednesday, August 25, 2010 1:01 PM
    Wednesday, August 25, 2010 1:01 PM

All replies

  • On Wed, 25 Aug 2010 12:29:39 +0000, Jammydl wrote:

    I am receiving this error

    "When trying to install Endpoint 11, I recieve the error "to continue the installation, make sure that the IIS and w3svc is installed and running on computers that run IIS 7.0 or later, the following iis role services must als be installed: asp.net, cgi, and iis 6.0 management compatibiliy."

    Is there limitations within the IIS on WHS?"vail" that will not allow this application to run?

    I have ASP.net and IIS 6.0 and also enabled cgi. Does anyone know what might cause this not to install?

    Endpoint 11 requires an update to work correctly on Windows Server 2008 R2
    which is the platform that Vail is based upon.

    http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/b09d685c029bec68882575ec0076f089?OpenDocument


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca

    Wednesday, August 25, 2010 12:48 PM
  • I am using RU6 which is updated to work on 2008 R2 and windows 7

    Which versions of Symantec Endpoint Protection are supported on Windows 7 and Windows Server 2008 R2?
    Symantec Endpoint Protection 11.0 Release Update 5 (RU5) or higher is supported on Windows 7 and Windows Server 2008 R2. All previous versions of Symantec Endpoint Protection will not run on Windows 7 or Windows Server 2008 R2. For information on getting the latest release, read the document Obtaining an upgrade or update for Symantec Endpoint Protection 11.x or Symantec Network Access Control 11.x.

    It seems that is not the issue, it looks like there is something not correct with IIS but I cannot see what exactly it is.

    Any other ideas?

    Cheers Paul

    James

    Wednesday, August 25, 2010 12:57 PM
  • I would recommend you work with Symantec for a solution to this.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, August 25, 2010 1:00 PM
    Moderator
  • It looks like you need to setup all IIS6 not just compatibility role services.

    But I have it up and running, so as a positive note ... Endpoint 11 ru6 works on vail.

    cheers everyone.

    JD

    • Marked as answer by Jammydl Wednesday, August 25, 2010 1:01 PM
    Wednesday, August 25, 2010 1:01 PM
  • That's cool. How about a step by step guide to setting this up?

    And does it have any effect at all on Vail's Remote Access functionality? Launchpad (client) connectivity? The dashboard?


    I'm not on the WHS team, I just post a lot. :)

    Wednesday, August 25, 2010 1:28 PM
    Moderator
  • Will Do
    Wednesday, August 25, 2010 6:15 PM