locked
Problem in switching back from classic to default CRM view RRS feed

  • Question

  • Hi,

    I had selected "Switch to classic" from default view of MS CRM 2011 online after roll up 12 update, now I am not able to find out a way to switch it back from classic view to normal view provided by CRM.

    Please help me.

    Thanks,

    Piyush

    Monday, January 28, 2013 7:24 AM

Answers

  • What form does it say you are viewing in the top left corner of the classic mode form? There should be a dropdown with 2 forms. As I mentioned this must not be the 'Information' form, as this is a classic only form. If you want the process forms you need to use the other form in the list. And also as mentioned make sure there is no javascript on your form.

    Otherwise, you can always add '&rof=true' to the end of your URL to hardcode it to the Process Form.

    Paul

    Monday, January 28, 2013 8:41 AM

All replies

  • There's no button out of the box, however if you close the record and reopen it the process form will open again.

    If you changed the form while in classic mode (eg from the 'Contact' form to the 'Information' form), then you will need to change this back to the 'Contact' form before closing and reopening the form.

    Also if you have added any JavaScript event handlers to the 'Contact' form, then the classic form will always open by default, as javascript is not supported on process forms.

    Hope that helps

    Paul

    Monday, January 28, 2013 8:26 AM
  • Hi paul,

    Thanks for this info, i want to tell you that in my case its not displaying the default form even when i close and reopen it,as its coming in classic mode.

    I also tried signing out and then signing in to the CRM organization.

    Monday, January 28, 2013 8:36 AM
  • What form does it say you are viewing in the top left corner of the classic mode form? There should be a dropdown with 2 forms. As I mentioned this must not be the 'Information' form, as this is a classic only form. If you want the process forms you need to use the other form in the list. And also as mentioned make sure there is no javascript on your form.

    Otherwise, you can always add '&rof=true' to the end of your URL to hardcode it to the Process Form.

    Paul

    Monday, January 28, 2013 8:41 AM
  • Thanks alot paul :) got your point, i was pinned to "information" form and that is why it was not showing the process form.

    Monday, January 28, 2013 8:45 AM