none
An automated filter banned my account. Support cannot—or will not—help me. What can I do? RRS feed

  • Question

  • I have emailed various support channels about this but nobody seems to be able or willing to help me. I created another account (per the instructions included in one of the email responses). That was exactly as helpful as the ("fissues@..." I think) respondent would/could be. They said my account could be reinstated, they implied that it would be, but they would not tell me any more than that. They would not give me a timeframe. This was about 6 months ago.

    The inciting post, which was probably a snafu admittedly, was a question asked about SQL Server installation. I must have rambled a bit because a mod (if memory serves) suggested I reword the question. Being my first post, I was unable figure out how to edit or delete the original & so I created another post altogether. This wasn't kosher with something in the filters, so my account was banned.

    To be clear: Neither post included any spam, neither was abusive in any way, & neither violated the TOS (to my knowledge). I wasn't warned (that I know of), just banned outright.

    Thanks for any help in advance! —RDB

    P.S.: Sorry if I rambled again, it is a neurological disorder. People seem to really get irate about it on tech forums. Should I put it in my signature? "I have HFA, sometimes I overstate things, please don't ban me!" like that? I want to be succinct, but I also want to be thorough.

    Tuesday, May 2, 2017 4:54 AM

Answers

All replies

  • What account are you referring to? The one you used to post this question, RDBell, looks fine to me. Can you give us the account name you want to use, and the link to the profile?

    Edit: Or possibly you are including links or images in your replies, and you get messages about your post being abusive or spam. In that case you need to post in the current verification thread here:

    https://social.msdn.microsoft.com/Forums/en-US/054fddac-7164-4412-a077-f57ba5dd9e5d/verify-your-account-38?forum=reportabug

    The current verification thread periodically changes, but is always a sticky thread at the top of this forum:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug

    Also, your account will be automatically verified after enough activity.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Tuesday, May 2, 2017 9:56 AM
    Moderator
  • Sorry for the (woefully) late response, I have to hop back and forth from one account to another since my original account has access to some newer resources (see below). I realize it may be proper to open a new question, but that's how my personal account became banned so I'll not be doing that again.

    The account was under my personal Gmail address

    xxxxx@gmail.com

    It is still banned from TechNet, but not from the newer forums (answers.microsoft.com etc). I just confirmed both.

    Part of the reason this is so frustrating is that

    • I was specifically told to repost by a moderator, since my question was not effectively worded (or something to that effect, it's been a long time now).
    • There was no warning or anything, just an immediate ban.
    • Support told me repeatedly that they verified everything I said (bullet 1, above) to be accurate, and they couldn't specifically tell me why I hit the filter but I did.
    • Still, they said there was nothing they could do to reactivate the account, despite the fact that I had done nothing improper, other than reposting a question that I was told to repost by a mod.

    At this point I could really care less, other than the slight annoyance of having to switch accounts when accessing certain older forums. Still, on principal, I'd like to resolve it.


    Tuesday, March 17, 2020 6:51 PM
  • Edit: email should read

    me@durhambell.com

    Edit is not working.

    Account name is AVLien

    Here is the link to my profile


    

    • Edited by Dave PatrickMVP, Moderator Tuesday, March 17, 2020 7:11 PM removed sensitive info
    • Edited by RDBell Tuesday, March 17, 2020 7:15 PM corrected filtered email
    Tuesday, March 17, 2020 6:57 PM
  • 🤦‍♂️ Edit would've worked had my other account not been open in another tab. 🤦‍♂️

    (╯°□°)╯︵ ┻━┻

    Tuesday, March 17, 2020 6:59 PM
  • MSDN/TechNet forums profiles are linked one-to-one to a Microsoft account. A Microsoft account can have other email added as alias. The simplest option may be to add the gmail address as an alias to the Microsoft account linked to RDBell profile.

    https://support.microsoft.com/en-us/help/12407/microsoft-account-change-email-phone-number

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, March 17, 2020 8:40 PM
    Moderator