none
Problems with the wireless internet connection

    Question

  • Hi everybody.

    Ive upgraded from Windows 8.1 to 10 a few months ago.

    Ive had a problem With the internet conections for a while.

    When i used Windows 8.1 i used a ethernet cable Connection, and at that time i had to disconnect the cable to the pc to be able to watch tv (the tv system goes on the same internetconnection as my pc on the same router). I had to do this every time.

    I then bought a Wireless USB adapter after upgrading to Windows 10.

    Ive installed all of the drivers/programs and everything is up to date.

    The adapter is: ALFA Network model: AWUS036AC, which ive heard is a pretty good one.

    The router i use is from the internet supplier: Telenor and the modem info is: ZyXEL P2812 Multimodem With a fiber intake Box besides it (fiber to cat6/5 to the router) the internet bandwidth is 25mbit upload and 25mbit download.

    The problem is that i may successfully connect to the router, sometimes, but usually i only get the warningsymbol over the wireless connection if it actually makes the connection.

    First i would think that the router had a problem, but all of the other 3 tv's and the other 2 pc's Works perfectly, as long as this computer is off (i sometimes have 2 pads and 3 Phones Connected aswell without any problems).

    When i turn this computer on, it actually disturbs the 2 other pc's so they loose the wireless connection (the tv's has a direct cable from the router and dont get disturbed ever).

    you could say that its like when i turn this computer on, it just drags everything Down the drain and <redacted> it up.

    ive also tested that, when i turn this pc off when the other pc's has a problem, the problem disappears when its off (the problem pc is off).

    Ive ofcourse tried to troubleshoot trough the internet and network troubleshooting (Windows 10) and trough the internet supplier's program, but if it manages to get me Connected, it will take less then a minute until it has a problem again.

    Ive also scanned the computer for viruses and syware/malware using AVAST PREMIER multiple times.

    Shortly explained.

    Using Ethernet Connection, the pc will interrupt With my tv which also uses ethernetcable into the channelbox.

    I have to unplug the pc to get my tvbox working again (only shutting the pc off wont fix the problem).

    If i use the pc at the same time as the tv which actually Works and then turn the problem pc off, the tv get fucked and looses its signal and i have to unplug the cable from the pc to make it work again.

    Using Wireless connection will sometimes get me online, but ruin everybody elses Wireless connection. (when i disconnect the problem pc from the Wireless connection, everybody else gets a working Wireless connection).

    Do any of you have any inputs on what the problem could be?

    Every answer is greatly appreciated :)

    Best Regards

    Daniel


    Sunday, January 24, 2016 9:43 PM

Answers

  • Hello,

    I'd ask in the Windows 10 forum on Microsoft Community.

    As the Microsoft Community is on a different platform, we cannot move the question for you.

    Once there, click on Participate near the top of the screen, and select 'Ask a Question' or 'Start a Discussion'

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, January 25, 2016 3:25 PM
    Moderator

All replies

  • Hello,

    The TechNet Wiki Discussion Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, January 25, 2016 3:21 PM
    Moderator
  • Hello,

    I'd ask in the Windows 10 forum on Microsoft Community.

    As the Microsoft Community is on a different platform, we cannot move the question for you.

    Once there, click on Participate near the top of the screen, and select 'Ask a Question' or 'Start a Discussion'

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, January 25, 2016 3:25 PM
    Moderator
  • ok, thanks :) Sorry for the post then, ill check better next time ;)
    Monday, January 25, 2016 5:57 PM
  • Daniel,

    No problem - the forums are a confusing place at first :)

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, January 25, 2016 6:35 PM
    Moderator