locked
81% backup mount problem - running out of ideas RRS feed

  • Question

  • Apologies if this is a bit of a grumble - I'm a bit teed off with WHS right now.  I've read various threads and issues on this problem. I have also posted a few times and tried the various suggested solutions (including installing pp3), as well as filing a bug on connect.   I STILL have the issue with backups not being restorable (if that's a word!) and failing at 81%. One thing I did notice tonight was that for a single machine backup, I was able to mount one of the drives ok, but the other one (the one with all my data on it) still had the same problem. 

    I've not heard a single thing on Connect and don't know what else to try - I bought this product to store data, serve music and backup my PCs - so it's got a big black X next to it's main function for me right now. Not too happy.... 

    I've been constantly testing backups in the hope that they work, but no - so now I"m slightly paranoid as I don't really have a good backup of my main machine. 

    Any more ideas? Thanks. My client PCs are Vista and XP, no windows 7 at all. 


    Wednesday, July 29, 2009 2:34 AM

All replies

  • No-one? Am I really stuck with a system that won't let me restore backups?? 
    Friday, July 31, 2009 2:24 AM
  • I've been suffering the same symptoms as you.  this 81% bug is really p~%*ing me off..!!! thanx microSHAFT...!!!!  Question, has MS abandoned WHS..???  It sure feels like it...
    Monday, August 3, 2009 11:10 PM
  • Don't know if you're trying to restore a hard drive image (using the WHS connector CD) or trying to open a backup. It sounds to me like the latter.

    I have a laptop that has the same problem. Can't get past the 81%. My work around is to open the laptop's backup from another computer that is connected to the WHS. My other computers can open up the backup fine. Then I copy the files i want over the network to the laptop.

    Sounds strange, but I suspect there's some kind of driver issue on the laptop.
    Tuesday, August 4, 2009 4:09 AM
  • Shangwe, thanks for the good idea.  I've tried to perform such, with no sucess.  I've upgraded my os to Win7, WHS PP3, deleted old backups, existing computers on WHS, uninstalled Connector SW, recreated computer accounts on WHS and have had repeated sucess with backups (mind you, I've "Repaired" the database from the console, ran chkdsk from whs box cmd prompt, ran the connector troubleshooter and fixed all the problems indicated)....it really sux, but atleast my network is being backed up again

    Tuesday, August 4, 2009 7:11 PM