locked
Vista Validation Problem RRS feed

  • Question

  •  I'm working on a problem with my friend's Toshiba Satellite laptop. He told me that he had trouble running some programs and that he was not able to print. I discovered that the Licensing service was not running and Vista was running with reduced functionality. I've tried everything I can think of as well as everything I could find in other threads with no luck.

    Symptoms:
    Unable to open control panel.
    Unable to uninstall any software - get an error that says to contact my system admin.
    Get access denied when trying to stop and start services - I am running as admin get error stating that an unauthorized change has been made to Window.
    Windows will not validate - licensing service is not running and can't be started.

    I've included the report below. Any help would be greatly appreciated.

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-JQMWD-2QJRJ-RJ34F
    Windows Product Key Hash: R8gPTEFMoOygFewoq/uOoWMpz68=
    Windows Product ID: 89578-OEM-7332157-00237
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {410A75C6-D8F8-4FB3-8184-6A305A8DB539}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office XP Professional with FrontPage - 114 Blocked VLK 2
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings:
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{410A75C6-D8F8-4FB3-8184-6A305A8DB539}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RJ34F</PKey><PID>89578-OEM-7332157-00237</PID><PIDType>2</PIDType><SID>S-1-5-21-2220231473-2108221985-3511710406</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A200</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.30</Version><SMBIOSVersion major="2" minor="4"/><Date>20070613000000.000000+000</Date></BIOS><HWID>44313507018400FA</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17084</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>25B60D57961D00A</Val><Hash>mLIz7QhqLXE898zS5L/owqBjgp4=</Hash><Pid>89451-OEM-6600574-76297</Pid><PidType>11</PidType></Product></Products><Applications><App Id="15" Version="10" Result="114"/><App Id="16" Version="10" Result="114"/><App Id="17" Version="10" Result="114"/><App Id="18" Version="10" Result="114"/><App Id="1A" Version="10" Result="114"/><App Id="1B" Version="10" Result="114"/><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAIAAgABAAAAAgABAAEAJJSgpb55cscoS0aDNjjWAODf3tby9OZJRmysViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   INTEL   CRESTLNE
      FACP   TOSCPL  CRESTLNE
      HPET   INTEL   CRESTLNE
      BOOT   PTLTD   $SBFTBL$
      MCFG   INTEL   CRESTLNE
      TCPA   Intel   CRESTLNE
      TMOR   PTLTD          
      SLIC   TOSCPL  TOSCPL00
      OSFR   TOSHIB  A+2nd ID
      APIC   INTEL   CRESTLNE
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci
      SSDT   SataRe  SataAhci

     Thanks in Advance!

    Thursday, December 11, 2008 6:13 AM

Answers

  • Hello Orval,

    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, December 11, 2008 6:25 PM
    Thursday, December 11, 2008 6:25 PM

All replies

  • Hello Orval,

    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, December 11, 2008 6:25 PM
    Thursday, December 11, 2008 6:25 PM
  •  Stephen,

    I had already tried all of the steps that you suggested with no luck. I'm unable to start the licensing service. It gives an error saying that an unauthorized change has been made to windows and access is denied. I will contact Microsoft support and see what they suggest.

    Thanks,
    Orval
    Thursday, December 11, 2008 10:58 PM
  • Ok... Take care and have a great weekend.


    Thank you.

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Thursday, December 11, 2008 11:46 PM