locked
Problems with video RRS feed

  • Question

  • I am having a problem with video on OC 2007.  The first time we tried the video it worked fine.  However after that we always receive an error message:

    Your webcam is not configured, so your image will not be displayed in this conversation. To configure your webcam, click Set Up Audio and Video on the Tools menu.  It's definitely configured correctly since we've used it before.  These are all Windows Vista 64 bit laptops.  HP Pavilion dv9500.


    I've searched but didn't come up with much.  It seems to be that OC2007 thinks the webcam is being using (probably by itself) however it's not.

    Version 2.0.6362.36
    Monday, February 18, 2008 8:39 PM

All replies

  • Anyone know what the problem is?
    Friday, February 22, 2008 7:39 PM
  •  

    I am having the same issue - and I also have an HP Pavillion.  Perhaps it is HP specific?
    Thursday, September 25, 2008 10:39 PM
  •  

    Hi keithslater -

     

    So, I happened across the solution.  I have a HP laptop w/ a built-in webcam, and when I'd try to do a video call using Office Communicator 2007, I could get the webcam to do the audio/video setup ok, but when I tried to do a video call, it would throw an error that says that the webcam was not configured.  After that, the webcam would lock up and I couldn't use it unless I uninstalled and re-installed the webcam driver. 

     

    The solution is that you need to be running Windows Live Messenger in the background - don't ask me why because I don't know.  Anyway, I say your post from February and thought I'd pass this along just in case it is helpful.

     

    Thanks,

    mjberryhill

    Monday, September 29, 2008 6:19 PM