locked
Missing oledlg.dll RRS feed

  • Question

  • Hi All,

     

    I've been recently having some problems with my computer.  Everytime I try to use adobe, or sometimes download other things, it says that i'm missing oledlg.dll.  I've been searching for hours (in the span of 2 weeks now) and I can't find anything to help me.  I am also missing rich edit text which is also a dll file.  Can anyone help me fix this problem??

     

    Thanks!!!

    Jeany :)

    Friday, March 2, 2007 6:19 PM

All replies

  • You can download free it from here http://www.dll-files.com/dllindex/dll-files.shtml?oledlg and possibly the other file?
    Saturday, March 3, 2007 11:09 PM
  • Hi eddie 4,

    thanks for the reply, but i've tried that already and was able to replace that file in some of my programs, but not all.  Now when I download adobe, it says that I can't run it without that file and I don't even know where to begin to put it.  Thanks for your help though .. any other suggestions?

    Jeany

    Sunday, March 4, 2007 11:49 PM
  • Hi Jeany

    Checking my own pc the files of which comprise 5 in total  are located in various folders.The main one being in > C:\WINDOWS\system32 (one entry). also for other various programmes in  C:\WINDOWS\softwaredistribution\download (two entries) + two other locations

    Try installing the first file and see if it works if not email me and although your pc might not be the same set-up I will send you the locations of my 5 files  for you to get a general idea of the related folders. Best of luck

    Monday, March 5, 2007 9:37 PM
  • Eddie,

      I am not too smart with computers. I download the  oledlg.dll from that site. But where do i find  C:Windows\systems 32 on my computer. A friend accidently deleted some files. I also get cpqeadm.exe not located. I appreciate any help you can give me

     

    Wednesday, August 15, 2007 10:12 PM
  • ^ I don't know if you have your problem solved as of yet, but I'll leave a note anyways.

    To access system files:

    -Click on the Start/Vista Icon to get the menu pop-up
    -Look for 'Computer' on the right side menu, click on 'Computer'
    -An Explorer window will open, look to find an icon of a hard drive that may have "Vista (C )". Double click on that said area.
    -The current Explorer window will then bring up a bunch of folder icons. Find the 'Windows' folder icon, double click on that said folder.
    -The current Explorer window will then bring up more folder icons. Find the 'System32', double click on that said folder.

    You'll notice some "white space" on the very right...

    If you have a copy of the "oledlg.dll" on your desktop or where ever, find it and right-click on the dll, then select 'Copy' from the menu.

    Go back to that "white space" area on the Explorer window that contains the files, right-click and select 'Paste' from the menu.

    You should be good to go.

    --Concerning the lack of "cpqeadm.exe", this appears to be related to Compaq software(Easy Access Button Support). I'd just recommend to download fresh drivers for your keyboard right from the Compaq website.
    Resource: http://www.auditmypc.com/process/cpqeadm.asp





    Friday, September 7, 2007 8:36 AM
  •  

    I appreciate your help but I don't have vista, I run windows xp. Any suggestions
    Tuesday, September 18, 2007 1:04 PM
  • Oh shoot, that doesn't work for XP I take it. I don't have my XP box anymore. I will try this on a XP box this week, I have some visiting to do and they have XP. I'll see what more I can come up with a more concise method.

     

    Have you tried the XP repair? http://icrontic.com/articles/repair_windows_xp

    It's greasy work, but I'm wondering how many dll problems you may actual have and to what had cause the mayhem..

    Tuesday, September 25, 2007 9:14 AM
  • I was having the same problem (misssing oledlg.dll), this helped me out. So thank you very, very much Eddie4 for posting the link. =)

    Sunday, October 14, 2007 7:17 PM
  • After doing an internet search on missing oledlg.dll files I ended up on this forum. I'm having applications telling me it can't find this file. I did a search and it appears to be in four locations, incl. the window\system32 directory.

     

    I tried downloading the file using the link above, and replacing the existing file with the one I downloaded, but I wouldn't let me without a password (I've never set a password). I don't know what to do next. Help!

     

    Thanks,

    A.

    Friday, May 16, 2008 12:02 AM