locked
WHS clients cannot see server - and the server no longer sees any clients! RRS feed

  • Question

  • My Windows Home Server (2003) has been running great!  For several months it's been performing backups on multiple home desktop and laptop computers and one day this past week it just quit 'seeing' all other PC's on my home network.
    None of my home PC's can 'see' the WHS either, yet my network is just fine.  I'm posting this message from the WHS PC itself.
    I'm not running any firewall software, the WHS software is up to date, and nothing has been installed or changed.  Any ideas how this could happen?

    Windows Home Server w/Power Pack 3
    2.66GHz Core 2 CPU, 3GB DDR mem & 3 hard drives totalling 4TB

    Sunday, July 31, 2011 3:53 PM

Answers

  • Hmm! Presumably the timed backups never start, rather than failing, as the clients believe the server is not there? Have you installed any new software/add-ins on your server or changed your network configuration in any way recently?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by bheath Thursday, August 4, 2011 6:18 AM
    Monday, August 1, 2011 3:38 PM
  • Rebooting all systems seems to have cleared whatever was causing the issue.  Thanks for your suggestions and especially your time. 
    • Marked as answer by bheath Thursday, August 4, 2011 6:20 AM
    Thursday, August 4, 2011 6:19 AM

All replies

  • Firstly I would recommend not using your server as a desktop to send mail!

    Do you have a fixed IP for your server or are you using DHCP? Check it has a valid IP address and then try pinging from client to server and vice versa.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, July 31, 2011 4:22 PM
  • Thanks for the response!  My Windows Home Server PC has a fixed IP address, and I can ping my wife's desktop PC, and she can also ping the WHS PC.  Also interesting is how all the client PC's can access shared files on the Windows Home Server just fine.  It's just that the WHS server no longer 'sees' clients so no backups are occurring.  Actually, no backups have occurred for the last 7 days for any clients. 

    Monday, August 1, 2011 1:18 AM
  • So this is not a "seeing " issue but "my clients do not back up" problem? Are there any other symptoms?

    Can you connect to the Server Control Panel or RDP to the server?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, August 1, 2011 12:37 PM
  • Yes - a better way to state the problem is that the WHS clients are no longer being backed up automatically.  From the WHS monitor, and using the Server Control Panel, I was able to perform a Manual Backup on a client PC.  On that same client PC, the WHS icon in the lower right taskbar is gray.  (Windows Home Server not connected)
    Monday, August 1, 2011 2:15 PM
  • Hmm! Presumably the timed backups never start, rather than failing, as the clients believe the server is not there? Have you installed any new software/add-ins on your server or changed your network configuration in any way recently?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by bheath Thursday, August 4, 2011 6:18 AM
    Monday, August 1, 2011 3:38 PM
  • Rebooting all systems seems to have cleared whatever was causing the issue.  Thanks for your suggestions and especially your time. 
    • Marked as answer by bheath Thursday, August 4, 2011 6:20 AM
    Thursday, August 4, 2011 6:19 AM