locked
Windows is no longer 'genuine' after latest security patch RRS feed

  • Question

  • Windows was running great until the latest patch. On my desktop it says now that 'this copy of windows is not genuine'. I know the copy is good because i bought it myself and have had it installed since Vista first came out. I cannot figure out what the problem is.

     

     

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-K8JJF-MVW9V-J99BQ
    Windows Product Key Hash: Pak9ZTHoN8SeKpZmHGdpXwDim5k=
    Windows Product ID: 89578-OEM-7304133-27576
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 33795789-d679-41ad-b7e5-35487d8a5925
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: D:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>33795789-d679-41ad-b7e5-35487d8a5925</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-J99BQ</PKey><PID>89578-OEM-7304133-27576</PID><PIDType>3</PIDType><SID>S-1-5-21-1398904788-1654878054-2440944347</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>NVDAACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F9c</Version><SMBIOSVersion major="2" minor="3"/><Date>20070308000000.000000+000</Date></BIOS><HWID>8C333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Wednesday, June 13, 2007 10:55 PM

Answers

  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Thursday, June 14, 2007 9:42 PM

All replies

  • have you tried running slui.exe 4 and reactivating by fone, it worked for me, after acivation it validated ok.
    Thursday, June 14, 2007 2:59 PM
  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thank you!

    Thursday, June 14, 2007 9:42 PM