locked
Oncare blocks Outlook SSL error 0x800CCC0F on ATT Yahoo RRS feed

  • Question

  • After installing OneCare I can no longer send/recieve emails to ATT Yahoo mail. Yahoo requires SSL send and recieves using SSL and ports 995 and 465. If I turn off One Care firewall it still does not work. If I turn off SSL in outlook using the default ports it does work but ATT sends me a message telling me to turn on SSL or else. I had PCTools Internet Security and removed it before installing OneCare on my Windows Vista Ultimate 32 PC.

    On recieves I get error :

    Task 'pop.att.yahoo.com - Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted.  If this problem continues, contact your server administrator or Internet service provider (ISP).'

    On Sends I get:

    Task 'pop.att.yahoo.com - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

    Saturday, December 6, 2008 3:39 PM

Answers

  • If turning off the OneCare firewall has no effect on the ability for your settings to work, contact your email provider as OneCare shoud not be blocking Outlook using the standard ports and protocols you have listed. It could be that you have other security software active or not fully removed that is causing a conflict and, therefore, the problem.

    If you believe that Outlook is the cause, though, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, December 8, 2008 4:39 PM
    Moderator

All replies

  • If turning off the OneCare firewall has no effect on the ability for your settings to work, contact your email provider as OneCare shoud not be blocking Outlook using the standard ports and protocols you have listed. It could be that you have other security software active or not fully removed that is causing a conflict and, therefore, the problem.

    If you believe that Outlook is the cause, though, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, December 8, 2008 4:39 PM
    Moderator
  • OK I have contacted my old Internet Security provides to see if they have a software removal tool. My PC shows no evidence that anything from that remains on my pc. I did find out today that MY pc also blocks SSL transactions on Internet Explorer. Again this problem did not exisit before I installed Live Onecare. Could this be an issue with the antivirus and not the firewall. Should I uninstall it and re install Onecare? I will pursue the removal of PC tools Internet security, but as I said I have no evidence of what to remove. I did remove it through Add/Remove Programs. There is one other thing, I may hav e had Vista's firewall turned on at the same time One Care's firewall was on. I have since turned off Vista's firewall.
    Monday, December 15, 2008 4:44 AM
  • Having two firewall enabled and active could certainly cause the issue with email and other programs. I don't know if I'd suggest that SSL connections would be impacted by the same.
    Has either problem been resolved with the shutting off of the Vista firewall?
    You can try a reinstall of OneCare, but I'd pursue the PC Tools issue first, and then consider contacting OneCare support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90


    -steve
     

     


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, December 15, 2008 3:03 PM
    Moderator
  • Here is a fix for running Outlook 2003 or Outlook 2007 and OneCare with ATT SBC YAHOO: In a browser, go to https://pop.att.yahoo.com:995 If any come up in list, run certmgr.msc (Run as Administrator). Browse to Certificates->Personal->Certificates. Uncheck 'Client Authentication' from all Certificate properties that show in Browser window.

    If no certificates showed up in the list, you have other issues.

    Refresh your browser. When you click OK on a now empty 'Choose digital certificate' window, you should get '+OK hello from popgate...'

    Click Send/Receive and it should work immediately after the fix.

    Port 995 and Port 465 should now be open.

    Re-check Certificates as necessary.

    Hope this helps.

    • Proposed as answer by brianrcraw Sunday, December 28, 2008 9:09 AM
    Sunday, December 28, 2008 8:43 AM
  • Thank you. I followed your instructions and was able to connect and download my email one time, then the problem returned. I tried it again with the same results. The third time I followed your instructions and I deleted the cetificate. This seems to have worked, I have been able to access my mail three times now.
    Again Thank you.
    Saturday, January 17, 2009 7:04 PM
  • I haven't tried Brians fix yet but I will monday.  When I go into my ATT Yahoo mail account information in my web mail section, notices are posted everywhere that on-going programming changes are tasking place.  For some unknown reason independent downloading of mail is tied to the ATT software that loggs the user into the modem and online accounts.  Many are not using the software due to routers and other reasons. So here is the temp fix go to mail online via your web browser http://sbc.login.yahoo.com/config/login? and sign in.  You will now be able to download and upload mail.  All I know for sure if the user is logged in mail downloads/uploads normally.

    Pardon our appearance during construction

    We're still tweaking the AT&T Yahoo! Mail Accounts option. Temporarily you'll need to access it through the AT&T Yahoo! Mail Classic interface. But, rest assured, any changes made will take effect once you've reloaded the AT&T Yahoo! Mail.

    I did not think to switch back to classic and try downloading mail to see if that was causing the issue. I will leave that to one of you guy's and report back the results.  Sounds like Bryan has a fix will try that one too. Hope this helps!
    Sunday, February 21, 2010 2:03 AM