locked
WHS 2011 Domain Registration Failing RRS feed

  • Question

  • I can't get the domain registration wizard to complete successfully, this is the error i keep getting:

    "The domain name was not set up for your server. Wait a few minutes and run the wizard again.

    An unexpected or unknown problem occured. Please wait a few minutes, then try again."

    I get to the stage of selecting a homeserver name then at the next stage I see the error above.

    I've tried two different routers (BT Home Hub 3 (UPNP not supported correctly so used manual port forwarding) & Netgear R6300 (UPNP supported correctly). I can access site externally using my IP address and/or by using a 3rd party service (no-IP) to access, so I'm guessing it isn't a problem with ports etc. The problem would seem to be in the process of getting the domain correctly registered and/or the certificate installed on my server, or in assigning my IP to the service. Have tried multiple fixes suggested elsewhere like changing Live ID password to a simple one (though that issue should be away now), setting internet time service, using an alternate Live ID and selecting a different homeserver name. Have even tried a clean install of WHS 2011 and trying to set up domain name before any updates are installed. Nothing seems to resolve this. Any help would be appreciated.

    Edit to add:

    Can't see anything obvious in the logs apart from an audit failure on event 4625 related to the Netlogon component service not being active - from what I can see this is only needed when connected as a domain server and the service won't run manually so this may be a red herring. I can also see certificates for port 443 for being created and deleted but no actual failures are being recorded so I'm at a bit of a loss.

    Looking around the boards it looks like others are having the same issue over last few days - may be we have to wait for a fix from MS....

    • Edited by fubber Monday, September 24, 2012 9:18 PM Add detail
    Monday, September 24, 2012 12:00 PM

Answers

All replies

  • I apologize for my English
    But I have the same problem
    All the same symptoms tried to change routers, change the static ip, check ports 80 443 4125, synchronize time with all servers Microsoft, registered another account live.com, reinstalled live id sign-in assistant, reinstalled the entire server in full, the log is not found, not what it has given me at least a clue to solve the problem, creating new domain names, but it is not what is not allowed.
    Tuesday, September 25, 2012 2:36 AM
  • Are you trying to register the Microsoft Windows Live Domain?

    If you are running RWA Domain Configuration Wizard, and selected Windows Live Domain, you may hit an error on the Wizard page today. You can try the wizard again in 24-48 hours.

    The Windows Live Dynamic DNS servcie is temporally down due to a maintenance issue. We are working on getting it back online as quickly as possible, will notify you once it is done.

    Thank you for your patience.


    This post is "AS IS" and confers no rights. Ning Kuang[MSFT] Windows Server Program Manager


    Tuesday, September 25, 2012 7:08 AM
  • I have been trying to set up a domain name on my new server since Sunday (23rd September). I have tried everything that everyone has recommended in all the forums I have found (with the exception of re-installing WHS2011 because it didn't fix it for most people and I had only just installed it).

    I am using a domain name at homeserver.com, which I created on Sunday, so it hasn't been used on any other machine. The error message is typically unhelpful and I am at a loss as to understand what to do now. At the moment this new HP Proliant server is just  a heap of worthless junk that I cannot return because there's nothing wrong with it.

    Surely to goodness someone knows how to make this thing work!

    Tuesday, September 25, 2012 7:33 AM
  • Just a question. Where you can keep track of what state the server, just to understand that when it works and when not. And then a few hours to sort out all the possible options is not the most pleasant thing
    Tuesday, September 25, 2012 7:55 AM
  • If you are registering domain name at homeserver.com, you will be impacted, please wait for 24-48 hrs. to try again.

    We are working hard to keep the servcie reliable. In rare cases with temporary service down, you can find notification from this forum.<o:p></o:p>

    See this post:

    http://social.microsoft.com/Forums/en-US/whs2011/thread/8140a905-419d-4ee9-bb7c-898df26e4530

    Thanks.


    This post is "AS IS" and confers no rights. Ning Kuang[MSFT] Windows Server Program Manager


    Tuesday, September 25, 2012 8:14 AM
  • The service is back online now. Thank you for your patience and support.

    This post is "AS IS" and confers no rights. Ning Kuang[MSFT] Windows Server Program Manager

    Wednesday, September 26, 2012 2:22 PM