locked
New Entity not being displayed on CRM RRS feed

  • Question

  • Hello,

    I am trying to perform the following steps for the creating of a new entity under a new solution that i have created on CRM 365:

    What I did is the following:

    1. Create the Idea entity in the NPD and Feedback Solution (this is the Solution that I have created): 
      1. In the solution explorer, click Entities.
      2. On the menu bar at the top of the list of entities, click New.
      3. In Display Name, enter Idea.
      4. In Plural Name, enter Ideas.
      5. Make sure that the Ownership property is set to User or Team.
      6. In the Areas that display this entity section, select Sales, Service and Marketing.
      7. In the Communication & Collaboration section deselect the check boxes for Connections and Mail Merge.
      8. All other settings should be left at their defaults.
      9. Click Save and Close.

    then after that I publish the customizations, and when I go to Service I cannot see under this section Idea.

    Any clue why?

    BR,

    Greta


    Friday, July 7, 2017 3:18 PM

All replies

  • Hi Greta,

    It seems like the process it's right, so, I assumed that you already try to refresh an clear your browser history and/or sign-out and open a new window to allow the CRM re-render the views (sometime, the CRM has some trouble to do this automatically).

    The faster way to you solve your problem is to use the SiteMapEditor and verify if your entity is really reflected at your organization CRM sitemap.

    Regards,

    Henrique Silvestre Souza

    Friday, July 7, 2017 3:34 PM