locked
Lost desktop feature RRS feed

  • Question

  •  

    Help... Monday 3-10-08  I had some updates to download from windows live, I downloaded, restarted my computer, when it rebooted, I lost my Desktop background. I went to control panel, click on change desktop background in the appearance and personalization box. It came up "this feature has been disabled- please contact your system administrator. I still have Customize colors & Adjust screen resolution. What happened? and how can I get it back?   My OS is Vista.                                                                           Thanks
    Thursday, March 13, 2008 12:38 AM

Answers

All replies

  • I suspect that what you mean is that you installed the security updates released on "patch Tuesday" for Windows. This is not a Windows Live OneCare update, but Automatic Updates that Windows Live OneCare requires be enabled and set to download and install automatically.

    That said, have you rebooted the PC once again? That may resolve it.

     

    If you do and this still does not resolve it, you have 3 choices:

    1. Contact OneCare support since OneCare required the Windows AU to be on, but they will likely refer you to Windows support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    2. Contact your computer manufacturer support since they typically provide front line support for the computer and operating system

    3. Check out your other support options, including the Windows Update newsgroups via the Windows Update Solution Center - 

    http://support.microsoft.com/ph/6527

     

    -steve

    Thursday, March 13, 2008 11:18 AM
    Moderator
  • It appears that one of the Windows updates may have mistakenly changed a permission in Group Policy.  Look at this tutorial and see if it will help you:

     

    http://www.vistax64.com/tutorials/107383-desktop-background-wallpaper-prevent-change.html

     

     

    Thursday, March 13, 2008 3:17 PM
  • Thank You, I got my background back.        Thanks Again-Dale

     

    Saturday, March 15, 2008 1:00 AM
  • I'm glad it is resolved even if we don't know what the problem actually was. :-)

    -steve

     

    Saturday, March 15, 2008 1:35 AM
    Moderator
  • Thanks Mitch, it worked.

     

    Saturday, March 15, 2008 6:22 AM
  • You're welcome, Dale Smile

     

    I thought it was a long shot myself since I have never seen this happen before after an update.  The reason I knew about the "wallpaper policy" was from another forum where a poster wanted to know how to lock the background image on a public computer to keep some users from changing it to some "questionable" content, lol.  You never know when this kind of info may come in handy!

     

     

    Saturday, March 15, 2008 10:02 PM