locked
Activation - bad, validation - good RRS feed

  • Question

  • Hi, I've been trying to activate my Vista Ultimate but I keep getting a message saying that the key is already in use. And I have Vista for only a day. I have tried to activate it over the phone but the machine kept asking about Windows XP and all operators were busy. I validated Vista successfully but that won't do me much good if Vista stops working after 30 days. Thanks for your help.

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-BHDXC-26KX3-KQTR2
    Windows Product Key Hash: md2hUf4mhW4arj8M9JI2jFyiaQ4=
    Windows Product ID: 89580-OEM-7300533-00232
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 5cb60302-34f3-4979-b035-0c3f5a07e912
    Is Admin: No
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>5cb60302-34f3-4979-b035-0c3f5a07e912</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-KQTR2</PKey><PID>89580-OEM-7300533-00232</PID><PIDType>3</PIDType><SID>S-1-5-21-1712000506-1262477623-3884975718</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7160</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20060406000000.000000+000</Date></BIOS><HWID>B7323507018400FC</HWID><UserLCID>0427</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Friday, February 23, 2007 11:47 PM

Answers

  • I just wanted to report that I finally activated Vista by phone. The operator said that the copy was already activated on another computer. So basically it was the same error I was getting. Anyway, all is well now:)
    Thursday, March 1, 2007 4:52 PM

All replies

  • Please try this:

    Right-click on Computer and choose Properties (the bottom item in the menu). 

    The System Properties window will open. 

    Scroll to the bottom of that window and click the blue "Change product key" link. 

    Click "Continue" in the User Account Control window that pops up,

    then enter a new product key and click "Next". 

    Please let me know if you still have trouble after that.  Thanks!

    Saturday, February 24, 2007 1:30 AM
  • Well I entered the same key (wish I could try a different one) and it did not work. It just gives me options to buy a new key, change a key etc.
    Saturday, February 24, 2007 7:37 AM
  • Can you tell me the actual error code you're getting. It'll be of the form 0x00000000 (like 0xC004C003).

    Thanks!

    Sunday, February 25, 2007 12:45 AM
  • Maybe I'm missing something, but I don't see any error prompts, just a plain option list (buy a new key, type another key etc.). Am I supposed to check it somewhere else? Thanks.

    Edit: Forgot about event log:) the code is: 0xC004C008

    Sunday, February 25, 2007 9:41 AM
  • Hi Viled,

    I'm going to have to do a little more research on this.  Thanks for your patience!

    Tuesday, February 27, 2007 3:17 AM
  • Thanks, I appreciate your support.
    Tuesday, February 27, 2007 2:03 PM
  • Hi I also am experiencing this issue, I assume you have updated windows, the update to reslove this issue only resets the clock to 30 days, I guess they have bought some time to create another update to resolve it properly, but I feel that if they can fix this issue then surely a lot of people with dodgy copies will get free activation. Hmmm just have to watch the space.
    Tuesday, February 27, 2007 6:46 PM
  • I just wanted to report that I finally activated Vista by phone. The operator said that the copy was already activated on another computer. So basically it was the same error I was getting. Anyway, all is well now:)
    Thursday, March 1, 2007 4:52 PM