none
Mouse wheel freezes after replies RRS feed

  • Question

  • Seems to be a continuing quirk,

    Almost every time I reply to a question my mouse wheel stops working,

    I can drag the slide bar without issue but is this a known bug because it only happens on the technet forum,

    At first I thought it might just be because of pasting content but it does it even without pasting,

    Win-7 64 bit machine, using the 32 bit version primarily with ie9

    Sunday, June 24, 2012 3:40 AM

Answers

  • Can't repro. Can anyone else repro?

    Also, this is a Forums issue, not profile. Moving it. Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    • Marked as answer by ThrashZone Saturday, February 2, 2013 7:04 AM
    Saturday, June 30, 2012 12:18 AM
  • Thanks it usually happens on the internet explorer/ technet forum,

    A typical paste would be like this,


    Which after this one it did not occur, mouse wheel was normal ?
    Saturday, June 30, 2012 6:20 AM

All replies

  • Can't repro. Can anyone else repro?

    Also, this is a Forums issue, not profile. Moving it. Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    • Marked as answer by ThrashZone Saturday, February 2, 2013 7:04 AM
    Saturday, June 30, 2012 12:18 AM
  • Thanks it usually happens on the internet explorer/ technet forum,

    A typical paste would be like this,


    Which after this one it did not occur, mouse wheel was normal ?
    Saturday, June 30, 2012 6:20 AM