locked
WHS local backup fails with no info RRS feed

  • Question

  • I have the Aspire H340 and have a 2TB drive configured as a backup drive.  When I run a local server backup, it runs for a while and then drops off.  The only error i get is that my local computer disconnected from the home server so I imagine that the service has stopped.  I can get right back in after my comp gets the errror so its not like it goes totally offline.  I've tried all folders together and separately but they all fail in different areas.  I have run WHS dischk on it but found no errors, I've deleted any file conflicts, and the data I am trying to backup is not more than the backup drive can store.  I've removed and reformatted the drive as well as tried another drive dedicated to backups.  I want to have 2 backup copies, one for offsite.  This used to work and then stopped.  There are no errors in the event log.  While I do have a Rosewill 4 bay Esata box connected to it, I did have a successful backup once this was added, and this backup drive is connected directly on the H340.  All the computer backups work fine.  I'm just short of resetting the backup db and trying that as I've found no one else with this issue.  Ideas?
    Wednesday, December 15, 2010 5:40 PM