locked
Email Router User - Replies not being Tracked Automatically RRS feed

  • Question

  • Hello,

    I have a need to have emails be automatically sent from CRM from a generic service user, and all replies from Contacts should be auto-tracked to CRM.

    The service user will strictly use the email router and will not use Outlook.  I have configured its user to use the Email Router for both Incoming and Outgoing emails.

    Emails sent 'from' the user are reaching the contact as desired.  However, replies do not become email activities in CRM.

    What steps do I need to take in order to auto-track replies to a non-Outlook email address?  Am I required to enable the tracking token?

    Thank in advance!

    Wednesday, March 27, 2013 8:01 PM

All replies

  • Hi 

    Please do the simple steps 

    Go to file ---> Select option and then select E-mail Tab 

    we have one session track please select E-mail message response to CRM e-mail 


    Thanks & Regards Dhamodharan R

    Thursday, March 28, 2013 6:14 AM
  • It's currently set to All e-mail addresses, which is ultimately what I want (all emails, including replies).  Is that not correct?
    Thursday, March 28, 2013 3:00 PM
  • Hi,

    Yes, you are correct, To know the difference, go through the following link,

    http://info.profad.com/bid/78822/Tracking-E-mail-in-Microsoft-Dynamics-CRM-2011

    Try these link,

    http://community.dynamics.com/crm/b/crmlessons/archive/2012/08/01/crm-2011-top-5-email-related-settings.aspx#.UVUnoRdHKu8

    This might be helpful, if so mark this as "Answer" or "Vote as helpful"


    Sindu M

    Friday, March 29, 2013 5:31 AM
  • Hi 

    Please select E-mail messages in response to CRM e-mail is used for track the mail from CRM system 

    it will track all mail in CRM.




    Thanks & Regards Dhamodharan R

    Friday, March 29, 2013 5:41 AM
  • The problem was that the incoming profile was set to use the Local System User account to access messages in the user's inbox.  We saw these errors in the Event Viewer and changed the profile to pass the user's credentials instead and it clear everything up.
    Friday, March 29, 2013 4:07 PM