locked
Onecare does not recognize me RRS feed

  • Question

  •  

    I have been a subscriber for a month.  I have two computers and I was unable to install XP SP3 onto my main computer, because it said it Did not have permission.  I was able to install SP3 on my secondary computer.  I tried uninstalling OneCare and reinstalling it.  Now it wants credit card information to create a new subscription.  all I want to do is get Onecare working on my main computer.
    Sunday, July 27, 2008 9:38 PM

Answers

All replies

  • Open One Care, select "Subscribe" and when asked for a Live ID use the Live ID and password used to purchase your One Care subscription. Your subscription will be recognized and One Care will activate.

     

    Sunday, July 27, 2008 9:53 PM
    Moderator
  • I did that, and now it said that it wants me to "renew" my subscription.  As I said, I already have a subscription ( a month old).  What I was initially trying to do was to install SP3 on this computer (#2) and it said "Access Denied" so I looked on help and it said uninstall and re-install, so I did, but now it wants me to "Renew" my subscription.  Seems like circular reasoning. 
    Sunday, July 27, 2008 10:39 PM
  • The above suggestion did not work.  So I went into Control Panel and completely removed OneCare.  Went to to the internet and re installed OneCare.  I got the exact set of errors.  I have created a word document and using Snagit, have captured the screen pages that it gave me.  it is as follows: 
    ---------------------------------------------------------------------------------------------

    OneCare sign-in errors:

    1.       When I try to use OneCare I get this:

    2.       So I click on Renew.  Then I get this:

    3.       I click on Next and get this:

    4.      So I click on next and get this:

    5.       Highlighted English, and then clicked next:

    Now, I have two choices, neither are what I want.  I click on activate a token and get this:

    Which is clearly not what I want.  I want to tell the system that I am a subscriber and I have a name and password, so I go back and click on the ‘Subscribe now” thinking that that is what I want.  I get this:

    Clearly not what I want.

     

    Someplace I took the wrong branch.  I am a subscriber (Matt.cabot@allincal.com) and have a password.  So How do I get in? 

     

    To review, what I was trying to do was install XP SP3 onto this computer (PCabot2) .  Pcabot2 was set up as the main computer, and Pcabot1 was the 2nd computer.  I was able to install SP3 onto Pcabot1 but when I tried to install SP3 onto Pcabot2, I got an Access Denied error.  I checked my firewall and found out I can not change that (for some reason).  I then went to your help and it said to uninstall and re-install Onecare, so I did that and now I am in the pickle described above. 

     --------------------------------------------------------------
    Unfortunately, the screen shots did not copy.  and there is no way to attach a file.  If you will give me an email address, I will go to my other computer (Pcabot2) and email you the Word file. 
    Monday, July 28, 2008 12:33 AM
  • Hello Matt, if you are using the correct Live ID and password this should not happen. I suggest contacting support to have this resolved. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowForum.aspx?ForumID=1740&SiteID=2

     

    Monday, July 28, 2008 2:09 AM
    Moderator