locked
TV Archive. Not working when 'Create a compressed copy for:' is enabled RRS feed

  • Question

  • Hello,

    I've enabled the TV Archive function and also enabled the 'Create a compressed copy for:' function but files were not transferred to my home server.
    When I disabled the 'Create a compressed copy for:' function the recordings were moved to my WHS instantly. I had set 'Save compressed copy to:' on 'Home Server Videos folder' and tried it for 'Zune' and 'Windows Mobile' but neither worked.
    I've checked the security settings on the Video's folder and they are correct, the 'MC-<computername>' account is a member of the group that has 'Full Control' on the folder. The 'MC-<computername>' account also has 'Full Control' rights on the share.

    Anybody any idea on what else to check or how to get it working.

    And thanks to the WHS team for creating those plug-ins for Media Center!

    BTW, the Windows 7 is the RTM version (7100)

    Cheers,

    Danee
    Media Center Plug-ins: http://www.mcesoft.nl
    Friday, August 14, 2009 7:50 PM

Answers

  • Hello,

    I've enabled the TV Archive function and also enabled the 'Create a compressed copy for:' function but files were not transferred to my home server.
    When I disabled the 'Create a compressed copy for:' function the recordings were moved to my WHS instantly. I had set 'Save compressed copy to:' on 'Home Server Videos folder' and tried it for 'Zune' and 'Windows Mobile' but neither worked.
    I've checked the security settings on the Video's folder and they are correct, the 'MC-<computername>' account is a member of the group that has 'Full Control' on the folder. The 'MC-<computername>' account also has 'Full Control' rights on the share.

    Anybody any idea on what else to check or how to get it working.

    And thanks to the WHS team for creating those plug-ins for Media Center!

    BTW, the Windows 7 is the RTM version (7100)

    Cheers,

    Danee
    Media Center Plug-ins: http://www.mcesoft.nl
    You should probably file a bug report on Connect.  (Also, FYI, build 7100 is not RTM, it's RC.  7 RTM is build 7600.16385.)
    Saturday, August 15, 2009 5:01 PM
    Moderator

All replies

  • Hello,

    I've enabled the TV Archive function and also enabled the 'Create a compressed copy for:' function but files were not transferred to my home server.
    When I disabled the 'Create a compressed copy for:' function the recordings were moved to my WHS instantly. I had set 'Save compressed copy to:' on 'Home Server Videos folder' and tried it for 'Zune' and 'Windows Mobile' but neither worked.
    I've checked the security settings on the Video's folder and they are correct, the 'MC-<computername>' account is a member of the group that has 'Full Control' on the folder. The 'MC-<computername>' account also has 'Full Control' rights on the share.

    Anybody any idea on what else to check or how to get it working.

    And thanks to the WHS team for creating those plug-ins for Media Center!

    BTW, the Windows 7 is the RTM version (7100)

    Cheers,

    Danee
    Media Center Plug-ins: http://www.mcesoft.nl
    You should probably file a bug report on Connect.  (Also, FYI, build 7100 is not RTM, it's RC.  7 RTM is build 7600.16385.)
    Saturday, August 15, 2009 5:01 PM
    Moderator
  • Yeah, sorry, my mistake, don't know where the 7100 came from, it is indeed 7600.

    So nothing else specific to test, I'll file a report.

    Thanks,

    Danee


    Media Center Plug-ins: http://www.mcesoft.nl
    Sunday, August 16, 2009 10:19 AM